<!DOCTYPE html>
<html class="no-js mh-one-sb" dir="ltr" lang="en-US"
	prefix="og: https://ogp.me/ns#" >
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<title>IDAHO: Need for Better Science Halts USDA Carnivore Killing</title>

		<!-- All in One SEO 4.2.0 -->
		<meta name="description" content="A U.S. District Court has approved a settlement filed by conservation groups to protect Idaho&#039;s native carnivores by limiting the U.S. Government&#039;s killing methods." />
		<meta name="robots" content="max-image-preview:large" />
		<meta name="keywords" content="ameriscan,rss" />
		<link rel="canonical" href="http://ens-newswire.com/idaho-need-for-better-science-halts-usda-carnivore-killing/" />
		<meta property="og:locale" content="en_US" />
		<meta property="og:site_name" content="| Hungry for Facts? Eat &#039;Em Up at ENS!" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="IDAHO: Need for Better Science Halts USDA Carnivore Killing" />
		<meta property="og:description" content="A U.S. District Court has approved a settlement filed by conservation groups to protect Idaho&#039;s native carnivores by limiting the U.S. Government&#039;s killing methods." />
		<meta property="og:url" content="http://ens-newswire.com/idaho-need-for-better-science-halts-usda-carnivore-killing/" />
		<meta property="article:published_time" content="2022-07-01T21:10:52+00:00" />
		<meta property="article:modified_time" content="2022-07-01T21:10:53+00:00" />
		<meta name="twitter:card" content="summary" />
		<meta name="twitter:title" content="IDAHO: Need for Better Science Halts USDA Carnivore Killing" />
		<meta name="twitter:description" content="A U.S. District Court has approved a settlement filed by conservation groups to protect Idaho&#039;s native carnivores by limiting the U.S. Government&#039;s killing methods." />
		<script type="application/ld+json" class="aioseo-schema">
			{"@context":"https:\/\/schema.org","@graph":[{"@type":"WebSite","@id":"http:\/\/ens-newswire.com\/#website","url":"http:\/\/ens-newswire.com\/","description":"Hungry for Facts? Eat 'Em Up at ENS!","inLanguage":"en-US","publisher":{"@id":"http:\/\/ens-newswire.com\/#organization"}},{"@type":"Organization","@id":"http:\/\/ens-newswire.com\/#organization","url":"http:\/\/ens-newswire.com\/"},{"@type":"BreadcrumbList","@id":"http:\/\/ens-newswire.com\/idaho-need-for-better-science-halts-usda-carnivore-killing\/#breadcrumblist","itemListElement":[{"@type":"ListItem","@id":"http:\/\/ens-newswire.com\/#listItem","position":1,"item":{"@type":"WebPage","@id":"http:\/\/ens-newswire.com\/","name":"Home","description":"%environment_news_service%","url":"http:\/\/ens-newswire.com\/"},"nextItem":"http:\/\/ens-newswire.com\/idaho-need-for-better-science-halts-usda-carnivore-killing\/#listItem"},{"@type":"ListItem","@id":"http:\/\/ens-newswire.com\/idaho-need-for-better-science-halts-usda-carnivore-killing\/#listItem","position":2,"item":{"@type":"WebPage","@id":"http:\/\/ens-newswire.com\/idaho-need-for-better-science-halts-usda-carnivore-killing\/","name":"IDAHO: Need for Better Science Halts USDA Carnivore Killing","description":"A U.S. District Court has approved a settlement filed by conservation groups to protect Idaho's native carnivores by limiting the U.S. Government's killing methods.","url":"http:\/\/ens-newswire.com\/idaho-need-for-better-science-halts-usda-carnivore-killing\/"},"previousItem":"http:\/\/ens-newswire.com\/#listItem"}]},{"@type":"Person","@id":"http:\/\/ens-newswire.com\/author\/news-editor\/#author","url":"http:\/\/ens-newswire.com\/author\/news-editor\/","name":"News Editor","image":{"@type":"ImageObject","@id":"http:\/\/ens-newswire.com\/idaho-need-for-better-science-halts-usda-carnivore-killing\/#authorImage","url":"http:\/\/2.gravatar.com\/avatar\/8872739ed8f8d679b0d8758527c9b43b?s=96&d=mm&r=g","width":96,"height":96,"caption":"News Editor"}},{"@type":"WebPage","@id":"http:\/\/ens-newswire.com\/idaho-need-for-better-science-halts-usda-carnivore-killing\/#webpage","url":"http:\/\/ens-newswire.com\/idaho-need-for-better-science-halts-usda-carnivore-killing\/","name":"IDAHO: Need for Better Science Halts USDA Carnivore Killing","description":"A U.S. District Court has approved a settlement filed by conservation groups to protect Idaho's native carnivores by limiting the U.S. Government's killing methods.","inLanguage":"en-US","isPartOf":{"@id":"http:\/\/ens-newswire.com\/#website"},"breadcrumb":{"@id":"http:\/\/ens-newswire.com\/idaho-need-for-better-science-halts-usda-carnivore-killing\/#breadcrumblist"},"author":"http:\/\/ens-newswire.com\/author\/news-editor\/#author","creator":"http:\/\/ens-newswire.com\/author\/news-editor\/#author","image":{"@type":"ImageObject","@id":"http:\/\/ens-newswire.com\/#mainImage","url":"http:\/\/ens-newswire.com\/wp-content\/uploads\/2022\/07\/wolfIdaho.png","width":1030,"height":440,"caption":"gray wolf Idaho"},"primaryImageOfPage":{"@id":"http:\/\/ens-newswire.com\/idaho-need-for-better-science-halts-usda-carnivore-killing\/#mainImage"},"datePublished":"2022-07-01T21:10:52-07:00","dateModified":"2022-07-01T21:10:53-07:00"},{"@type":"Article","@id":"http:\/\/ens-newswire.com\/idaho-need-for-better-science-halts-usda-carnivore-killing\/#article","name":"IDAHO: Need for Better Science Halts USDA Carnivore Killing","description":"A U.S. District Court has approved a settlement filed by conservation groups to protect Idaho's native carnivores by limiting the U.S. Government's killing methods.","inLanguage":"en-US","headline":"IDAHO: Need for Better Science Halts USDA Carnivore Killing","author":{"@id":"http:\/\/ens-newswire.com\/author\/news-editor\/#author"},"publisher":{"@id":"http:\/\/ens-newswire.com\/#organization"},"datePublished":"2022-07-01T21:10:52-07:00","dateModified":"2022-07-01T21:10:53-07:00","articleSection":"AmeriScan, RSS, Advocates for the West, Bureau of Land Management, coyotes, denning, Idaho, Predator Defense, U.S. Department of Agriculture\u2019s Wildlife Services, U.S. Forest Service, Western Watersheds Project, WildEarth Guardians, Wildlife Services, wolves","mainEntityOfPage":{"@id":"http:\/\/ens-newswire.com\/idaho-need-for-better-science-halts-usda-carnivore-killing\/#webpage"},"isPartOf":{"@id":"http:\/\/ens-newswire.com\/idaho-need-for-better-science-halts-usda-carnivore-killing\/#webpage"},"image":{"@type":"ImageObject","@id":"http:\/\/ens-newswire.com\/#articleImage","url":"http:\/\/ens-newswire.com\/wp-content\/uploads\/2022\/07\/wolfIdaho.png","width":1030,"height":440,"caption":"gray wolf Idaho"}}]}
		</script>
		<script type="text/javascript" >
			window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
			ga('create', "UA-3313122-1 http:\/\/www.ens-newswire.com", 'auto');
			ga('send', 'pageview');
		</script>
		<script async src="https://www.google-analytics.com/analytics.js"></script>
		<!-- All in One SEO -->

<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="http://ens-newswire.com/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/ens-newswire.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://ens-newswire.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='http://ens-newswire.com/wp-content/plugins/ditty-news-ticker/legacy/inc/static/libs/fontastic/styles.css?ver=3.0.18' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='http://ens-newswire.com/wp-content/plugins/ditty-news-ticker/legacy/inc/static/css/style.css?ver=3.0.18' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-css'  href='http://ens-newswire.com/wp-content/plugins/ditty-news-ticker/includes/css/ditty.css?ver=3.0.18' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://use.fontawesome.com/releases/v5.15.3/css/all.css?ver=5.15.3' type='text/css' media='' />
<link rel='stylesheet' id='cta-gutenberg-font-css'  href='https://fonts.googleapis.com/css2?family=Lato%3Aital%2Cwght%400%2C300%3B0%2C400%3B0%2C700%3B1%2C300%3B1%2C400%3B1%2C700&#038;display=swap&#038;ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='cta-gutenberg-css-css'  href='http://ens-newswire.com/wp-content/plugins/call-to-action-block-wppool/blocks/dist/blocks.style.build.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='http://ens-newswire.com/wp-content/themes/mh-magazine/style.css?ver=3.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://ens-newswire.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<script type='text/javascript' src='http://ens-newswire.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='http://ens-newswire.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='http://ens-newswire.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.9.9' id='mh-scripts-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-196502069-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["ens-newswire.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-196502069-1", {"anonymize_ip":true});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="http://ens-newswire.com/wp-json/" /><link rel="alternate" type="application/json" href="http://ens-newswire.com/wp-json/wp/v2/posts/97333" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://ens-newswire.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://ens-newswire.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel='shortlink' href='http://ens-newswire.com/?p=97333' />
<link rel="alternate" type="application/json+oembed" href="http://ens-newswire.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fens-newswire.com%2Fidaho-need-for-better-science-halts-usda-carnivore-killing%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://ens-newswire.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fens-newswire.com%2Fidaho-need-for-better-science-halts-usda-carnivore-killing%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.73.0" /><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5750768635333792" crossorigin="anonymous"></script>
<script data-ad-client="ca-pub-5750768635333792" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script>

<meta name="google-site-verification" content="Gnh51FtIInFY-XPoGTtJ2BJuM3WskZgVMB_V9tPx9R8" />

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-196502069-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-196502069-1');
</script><style type="text/css">
.mh-navigation li:hover, .mh-navigation ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-layout8 .mh-widget-title .mh-footer-widget-title-inner, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #infinite-handle span:hover { background: #171254; }
.mh-extra-nav-bg { background: rgba(23, 18, 84, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #171254; background: rgba(23, 18, 84, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(23, 18, 84, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #171254; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #800000; background: rgba(128, 0, 0, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #800000; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #800000; }
.mh-header-tagline, .mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #800000; }
.entry-content a { color: #800000; }
a:hover, .entry-content a:hover, #respond a:hover, #respond #cancel-comment-reply-link:hover, #respond .logged-in-as a:hover, .mh-comment-list .comment-meta a:hover, .mh-ping-list .mh-ping-item a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #64618c; }
</style>
<!--[if lt IE 9]>
<script src="http://ens-newswire.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->

<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://ens-newswire.com/wp-content/uploads/2021/03/AdobeStock_195423188.jpeg"); background-position: center center; background-size: cover; background-repeat: no-repeat; background-attachment: fixed; }
</style>
	
<!-- Google AdSense snippet added by Site Kit -->
<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5750768635333792" crossorigin="anonymous" type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->
<link rel="icon" href="http://ens-newswire.com/wp-content/uploads/2012/12/favicon.jpg" sizes="32x32" />
<link rel="icon" href="http://ens-newswire.com/wp-content/uploads/2012/12/favicon.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="http://ens-newswire.com/wp-content/uploads/2012/12/favicon.jpg" />
<meta name="msapplication-TileImage" content="http://ens-newswire.com/wp-content/uploads/2012/12/favicon.jpg" />
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-97333 single-format-standard custom-background mh-wide-layout mh-right-sb mh-loop-layout5 mh-widget-layout3" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<aside class="mh-container mh-header-widget-1">
<div id="text-42" class="mh-widget mh-header-1 widget_text">			<div class="textwidget"></div>
		</div></aside>
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<a class="mh-header-image-link" href="http://ens-newswire.com/" title="" rel="home">
<img class="mh-header-image" src="http://ens-newswire.com/wp-content/uploads/2012/07/AA_ENS_MASTHEAD_970.jpg" height="94" width="970" alt="" />
</a>
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="https://schema.org/Brand">
<div class="mh-header-text">
<a class="mh-header-text-link" href="http://ens-newswire.com/" title="" rel="home">
<h3 class="mh-header-tagline">Hungry for Facts? Eat &#039;Em Up at ENS!</h3>
</a>
</div>
</div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="custom_html-15" class="widget_text mh-widget mh-header-2 widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ENS-HorizontalAD -->
<ins class="adsbygoogle"
     style="display:inline-block;width:100%;height:90px"
     data-ad-client="ca-pub-5750768635333792"
     data-ad-slot="5454262535"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
			<div class="menu-ens-content-menu-container"><ul id="menu-ens-content-menu" class="menu"><li id="menu-item-85368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85368"><a href="http://ens-newswire.com/about/">About</a></li>
<li id="menu-item-77298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77298"><a href="http://ens-newswire.com/category/air-climate/">Air/Climate</a></li>
<li id="menu-item-77300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77300"><a href="http://ens-newswire.com/category/business/">Business</a></li>
<li id="menu-item-77302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77302"><a href="http://ens-newswire.com/category/energy/">Energy</a></li>
<li id="menu-item-77304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77304"><a href="http://ens-newswire.com/category/government-politics/">Gov/Politics</a></li>
<li id="menu-item-77306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77306"><a href="http://ens-newswire.com/category/oceans/">Oceans</a></li>
<li id="menu-item-77309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77309"><a href="http://ens-newswire.com/category/transport/">Transport</a></li>
<li id="menu-item-77312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77312"><a href="http://ens-newswire.com/category/wildlife/">Wildlife</a></li>
<li id="menu-item-93660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93660"><a href="http://ens-newswire.com/subscribe/">Subscribe</a></li>
<li id="menu-item-96263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96263"><a href="http://ens-newswire.com/rss-feed/">RSS</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			News Ticker<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
			</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="http://ens-newswire.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-container mh-container-outer">
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList"><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="http://ens-newswire.com" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="http://ens-newswire.com/category/u-s-news/" itemprop="item"><span itemprop="name">AmeriScan</span></a><meta itemprop="position" content="2" /></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>IDAHO: Need for Better Science Halts USDA Carnivore Killing</nav>
<article id="post-97333" class="post-97333 post type-post status-publish format-standard has-post-thumbnail hentry category-u-s-news category-rss tag-advocates-for-the-west tag-bureau-of-land-management tag-coyotes tag-denning tag-idaho tag-predator-defense tag-u-s-department-of-agricultures-wildlife-services tag-u-s-forest-service tag-western-watersheds-project tag-wildearth-guardians tag-wildlife-services tag-wolves">
	<header class="entry-header clearfix"><h1 class="entry-title">IDAHO: Need for Better Science Halts USDA Carnivore Killing</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://ens-newswire.com/2022/07/">July 1, 2022</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://ens-newswire.com/author/news-editor/">News Editor</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://ens-newswire.com/category/u-s-news/" rel="category tag">AmeriScan</a>, <a href="http://ens-newswire.com/category/rss/" rel="category tag">RSS</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on IDAHO: Need for Better Science Halts USDA Carnivore Killing</span></span></span>
</div>
	</header>
	<div id="text-36" class="mh-widget mh-posts-1 widget_text">			<div class="textwidget"></div>
		</div>	<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="http://ens-newswire.com/wp-content/uploads/2022/07/wolfIdaho-678x381.png" alt="gray wolf Idaho" title="wolfIdaho" />
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http%3A%2F%2Fens-newswire.com%2Fidaho-need-for-better-science-halts-usda-carnivore-killing%2F&t=IDAHO%3A+Need+for+Better+Science+Halts+USDA+Carnivore+Killing', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=IDAHO%3A+Need+for+Better+Science+Halts+USDA+Carnivore+Killing:&url=http%3A%2F%2Fens-newswire.com%2Fidaho-need-for-better-science-halts-usda-carnivore-killing%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-linkedin" href="#" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fens-newswire.com%2Fidaho-need-for-better-science-halts-usda-carnivore-killing%2F&source=', 'linkedinShare', 'width=626,height=436'); return false;" title="Share on LinkedIn">
		<span class="mh-share-button"><i class="fa fa-linkedin"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fens-newswire.com%2Fidaho-need-for-better-science-halts-usda-carnivore-killing%2F&media=http://ens-newswire.com/wp-content/uploads/2022/07/wolfIdaho.png&description=IDAHO%3A+Need+for+Better+Science+Halts+USDA+Carnivore+Killing', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=IDAHO%3A%20Need%20for%20Better%20Science%20Halts%20USDA%20Carnivore%20Killing&amp;body=http%3A%2F%2Fens-newswire.com%2Fidaho-need-for-better-science-halts-usda-carnivore-killing%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
	<a class="mh-print" href="javascript:window.print()" title="Print this article">
		<span class="mh-share-button"><i class="fa fa-print"></i></span>
	</a>
</div></div>

<p><strong>BOISE, Idaho, July 1, 2022 (ENS) &#8211; </strong>A U.S. District Court in Idaho has approved a settlement agreement filed by Advocates for the West on behalf of two conservation groups that will protect Idaho&#8217;s native carnivores through restrictions on methods of killing wildlife.</p>



<p>Based in Boise, Advocates for the West, with in-house counsel from Western Watersheds Project, represented the nonprofit groups WildEarth Guardians and Predator Defense in the case.</p>



<p>The agreement between the conservation groups and the U.S. Department of Agriculture’s Wildlife Services, and the Department of the Interior&#8217;s U.S. Forest Service, and Bureau of Land Management guarantees interim protections for native wildlife pending the completion of new environmental reviews of Wildlife Services&#8217; actions.</p>



<p>&#8220;We’re pleased to have added restrictions to the wildlife-killing activities that USDA Wildlife Services is pursuing across Idaho,&#8221; said Erik Molvar, executive director of Western Watersheds Project. &#8220;This new agreement blocks wildlife killing on protected public lands across Idaho, and blocks the use of certain lethal methods employed against native carnivores throughout the state.&#8221;</p>



<p>The settlement gives Wildlife Services until the end of 2024 to complete a new environmental review of its activities on federal lands. </p>



<p>The settlement also requires the agency to consider an alternative restricting native predator-killing on certain public lands, blocking &#8220;preventative&#8221; killing of wolves and coyotes, and placing a long-term moratorium on the use M-44 &#8220;cyanide bombs&#8221; of the type that poisoned 14-year-old Canyon Mansfield and his dog near Pocatello, killing the family dog, in 2017.</p>



<p>&#8220;Working side-by-side with the Mansfield family, as well as with other M-44 victims for over 30 years, I have witnessed the pain and loss these indiscriminate poisonous devices inflict,&#8221; said Brooks Fahy, executive director of Predator Defense, a national wildlife advocacy group. &#8220;Since M-44s can never be used safely, Wildlife Services agreeing not to use them in Idaho, even temporarily until their analysis is complete, will better protect people, pets and wildlife.&#8221;</p>



<p>In the interim, the agreement halts the use of &#8220;denning,&#8221; a term that means gassing or immolating wolf pups in their dens, limits the agency’s methods of trapping, and requires reporting if Wildlife Services traps go un-checked for more than 72 hours, a measure to prevent animal cruelty.</p>



<p>&#8220;This settlement forces the federal agencies to come up to speed on the new science around management of native carnivores and to stop using inhumane and antiquated methods like poison or body-gripping traps,&#8221; said Wildlife Program Director of WildEarth Guardians Lindsay Larris. &#8220;This settlement ensures that Wildlife Services won’t use gas cartridges or burn wolves alive in their dens &#8211; a practice they were unfortunately still able to lawfully employ, until today.&#8221;</p>



<p>Under the settlement, Wildlife Services will not use snares to target gray wolves in Idaho on public lands. When using foothold traps for wolf damage management, Wildlife Services will only use foothold<br>traps with offset jaws, pan-tension devices set to a minimum of eight pounds of resistance, and swivels.</p>



<p>In 2011, Congress ended protections for gray wolves in the northern Rockies, and in 2020 the Trump administration stripped wolves of their Endangered Species Act protections across the country.</p>



<p>The settlement was reached pursuant to a lawsuit filed in Idaho District Court in 2020, asserting that Wildlife Services had violated federal law with regard to its predator management programs by relying on outdated and inadequate assessments of its policies and methods.</p>



<p>&#8220;Our settlement also means that native predators that live in Wilderness or Wilderness Study Areas in Idaho will not be killed by Wildlife Services except to protect human health and safety,&#8221; said Laurie Rule, senior attorney at Advocates for the West. &#8220;These areas are intended to remain in their natural state, including allowing predators to fulfill their natural role in the ecosystem.&#8221;</p>



<p>This settlement follows a March 2020 settlement in an earlier lawsuit that restricted the places where Wildlife Services could kill wolves in Idaho. Predator protections under both agreements will be in place until Wildlife Services completes a new environmental impact statement in 2024.</p>



<p>The government agencies that are defendants in this case agreed to pay plaintiffs $50,000 to satisfy all claims related to this lawsuit.</p>



<p>Read the Settlement <a href="https://advocateswest.org/wp-content/uploads/2020/05/Settlement-Agreement_FILED.pdf" target="_blank" rel="noreferrer noopener" title="here">here</a>.</p>



<p><strong>Featured image: </strong>A gray wolf, canis lupus, in Idaho. Gray wolves are no longer listed for protection under the U.S. Endangered Species Act. (Photo courtesy <a href="https://idfg.idaho.gov/species/taxa/19117" target="_blank" rel="noreferrer noopener" title="Idaho Department of Fish &amp; Game">Idaho Department of Fish &amp; Game</a>) <br></p>

<p style='text-align:left'>Environment News Service (ENS) &copy; 2022 All Rights Reserved.</p><div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http%3A%2F%2Fens-newswire.com%2Fidaho-need-for-better-science-halts-usda-carnivore-killing%2F&t=IDAHO%3A+Need+for+Better+Science+Halts+USDA+Carnivore+Killing', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=IDAHO%3A+Need+for+Better+Science+Halts+USDA+Carnivore+Killing:&url=http%3A%2F%2Fens-newswire.com%2Fidaho-need-for-better-science-halts-usda-carnivore-killing%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-linkedin" href="#" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fens-newswire.com%2Fidaho-need-for-better-science-halts-usda-carnivore-killing%2F&source=', 'linkedinShare', 'width=626,height=436'); return false;" title="Share on LinkedIn">
		<span class="mh-share-button"><i class="fa fa-linkedin"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fens-newswire.com%2Fidaho-need-for-better-science-halts-usda-carnivore-killing%2F&media=http://ens-newswire.com/wp-content/uploads/2022/07/wolfIdaho.png&description=IDAHO%3A+Need+for+Better+Science+Halts+USDA+Carnivore+Killing', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=IDAHO%3A%20Need%20for%20Better%20Science%20Halts%20USDA%20Carnivore%20Killing&amp;body=http%3A%2F%2Fens-newswire.com%2Fidaho-need-for-better-science-halts-usda-carnivore-killing%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
	<a class="mh-print" href="javascript:window.print()" title="Print this article">
		<span class="mh-share-button"><i class="fa fa-print"></i></span>
	</a>
</div></div>
	</div><div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="http://ens-newswire.com/tag/advocates-for-the-west/" rel="tag">Advocates for the West</a></li><li><a href="http://ens-newswire.com/tag/bureau-of-land-management/" rel="tag">Bureau of Land Management</a></li><li><a href="http://ens-newswire.com/tag/coyotes/" rel="tag">coyotes</a></li><li><a href="http://ens-newswire.com/tag/denning/" rel="tag">denning</a></li><li><a href="http://ens-newswire.com/tag/idaho/" rel="tag">Idaho</a></li><li><a href="http://ens-newswire.com/tag/predator-defense/" rel="tag">Predator Defense</a></li><li><a href="http://ens-newswire.com/tag/u-s-department-of-agricultures-wildlife-services/" rel="tag">U.S. Department of Agriculture’s Wildlife Services</a></li><li><a href="http://ens-newswire.com/tag/u-s-forest-service/" rel="tag">U.S. Forest Service</a></li><li><a href="http://ens-newswire.com/tag/western-watersheds-project/" rel="tag">Western Watersheds Project</a></li><li><a href="http://ens-newswire.com/tag/wildearth-guardians/" rel="tag">WildEarth Guardians</a></li><li><a href="http://ens-newswire.com/tag/wildlife-services/" rel="tag">Wildlife Services</a></li><li><a href="http://ens-newswire.com/tag/wolves/" rel="tag">wolves</a></li></ul></div><div id="custom_html-25" class="widget_text mh-widget mh-posts-2 widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-5750768635333792"
     data-ad-slot="3255953534"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div id="text-37" class="mh-widget mh-posts-2 widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Continue Reading</span></h4>			<div class="textwidget"></div>
		</div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="http://ens-newswire.com/u-s-supreme-court-undercuts-epa-right-to-curb-climate-gases/" rel="prev"><img width="80" height="60" src="http://ens-newswire.com/wp-content/uploads/2022/06/PowerPlantFlorida-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://ens-newswire.com/wp-content/uploads/2022/06/PowerPlantFlorida-80x60.png 80w, http://ens-newswire.com/wp-content/uploads/2022/06/PowerPlantFlorida-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>U.S. Supreme Court Undercuts EPA Right to Curb Climate Gases</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="http://ens-newswire.com/state-of-the-oceans-alarms-world-leaders/" rel="next"><img width="80" height="60" src="http://ens-newswire.com/wp-content/uploads/2022/07/ReefSharksPhilippines-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="reef sharks" loading="lazy" srcset="http://ens-newswire.com/wp-content/uploads/2022/07/ReefSharksPhilippines-80x60.png 80w, http://ens-newswire.com/wp-content/uploads/2022/07/ReefSharksPhilippines-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Next</span><p>State of the Oceans Alarms World Leaders</p></a></div>
</nav>
<section class="mh-related-content">
<h3 class="mh-widget-title mh-related-content-title">
<span class="mh-widget-title-inner">Related Articles</span></h3>
<div class="mh-related-wrap mh-row clearfix">
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-93831 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://ens-newswire.com/93831/" title="IDAHO, MONTANA: Forest Service Protection Sought for At Risk Wolves"><img width="326" height="245" src="http://ens-newswire.com/wp-content/uploads/2021/06/FeaturedWolfMontana-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="http://ens-newswire.com/wp-content/uploads/2021/06/FeaturedWolfMontana-326x245.jpg 326w, http://ens-newswire.com/wp-content/uploads/2021/06/FeaturedWolfMontana-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				AmeriScan			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="http://ens-newswire.com/93831/" title="IDAHO, MONTANA: Forest Service Protection Sought for At Risk Wolves" rel="bookmark">
			IDAHO, MONTANA: Forest Service Protection Sought for At Risk Wolves		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://ens-newswire.com/2021/06/">June 10, 2021</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://ens-newswire.com/author/news-editor/">News Editor</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://ens-newswire.com/category/u-s-news/" rel="category tag">AmeriScan</a>, <a href="http://ens-newswire.com/category/rss/" rel="category tag">RSS</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on IDAHO, MONTANA: Forest Service Protection Sought for At Risk Wolves</span></span></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>BOZEMAN, Montana, June 10, 2021 (ENS) – A coalition of wildlife advocates and hunters, represented by the non-profit environmental law firm Earthjustice, Wednesday asked the U.S. Forest Service to issue <a class="mh-excerpt-more" href="http://ens-newswire.com/93831/" title="IDAHO, MONTANA: Forest Service Protection Sought for At Risk Wolves">[&#8230;]</a></p>
</div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-92699 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://ens-newswire.com/trump-opens-alaskas-tongass-national-forest-to-logging/" title="Trump Opens Alaska&#8217;s Tongass National Forest to Logging"><img width="326" height="217" src="http://ens-newswire.com/wp-content/uploads/2020/10/TongassKlondikeHgwy.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="forest" loading="lazy" srcset="http://ens-newswire.com/wp-content/uploads/2020/10/TongassKlondikeHgwy.jpg 450w, http://ens-newswire.com/wp-content/uploads/2020/10/TongassKlondikeHgwy-300x200.jpg 300w, http://ens-newswire.com/wp-content/uploads/2020/10/TongassKlondikeHgwy-263x175.jpg 263w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Land Use/Forests			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="http://ens-newswire.com/trump-opens-alaskas-tongass-national-forest-to-logging/" title="Trump Opens Alaska&#8217;s Tongass National Forest to Logging" rel="bookmark">
			Trump Opens Alaska&#8217;s Tongass National Forest to Logging		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://ens-newswire.com/2020/10/">October 29, 2020</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://ens-newswire.com/author/news-editor/">News Editor</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://ens-newswire.com/category/land-use-forests/" rel="category tag">Land Use/Forests</a>, <a href="http://ens-newswire.com/category/latest-news/" rel="category tag">Latest News</a>, <a href="http://ens-newswire.com/category/rss/" rel="category tag">RSS</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Trump Opens Alaska&#8217;s Tongass National Forest to Logging</span></span></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>WASHINGTON, DC, October 28, 2020 (ENS) &#8211; President Donald Trump’s administration has finalized plans to reverse roadless protections for the Tongass National Forest in southeast Alaska that have been in place for nearly 20 years. On Wednesday, the Department of Agriculture released its final decision, opening up 9.4 million acres of the largest old-growth temperate rainforest in North America to logging and roadbuilding. <a class="mh-excerpt-more" href="http://ens-newswire.com/trump-opens-alaskas-tongass-national-forest-to-logging/" title="Trump Opens Alaska&#8217;s Tongass National Forest to Logging">[&#8230;]</a></p>
</div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-97199 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://ens-newswire.com/lions-tigers-bears-apes-rescued-from-ecopark-under-fire/" title="Lions, Tigers, Bears, Apes Rescued from Ecopark Under Fire"><img width="326" height="245" src="http://ens-newswire.com/wp-content/uploads/2022/04/KharkivOrangutanChimp-326x245.png" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="http://ens-newswire.com/wp-content/uploads/2022/04/KharkivOrangutanChimp-326x245.png 326w, http://ens-newswire.com/wp-content/uploads/2022/04/KharkivOrangutanChimp-80x60.png 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Latest News			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="http://ens-newswire.com/lions-tigers-bears-apes-rescued-from-ecopark-under-fire/" title="Lions, Tigers, Bears, Apes Rescued from Ecopark Under Fire" rel="bookmark">
			Lions, Tigers, Bears, Apes Rescued from Ecopark Under Fire		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://ens-newswire.com/2022/04/">April 27, 2022</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://ens-newswire.com/author/news-editor/">News Editor</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://ens-newswire.com/category/latest-news/" rel="category tag">Latest News</a>, <a href="http://ens-newswire.com/category/rss/" rel="category tag">RSS</a>, <a href="http://ens-newswire.com/category/wildlife/" rel="category tag">Wildlife</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Lions, Tigers, Bears, Apes Rescued from Ecopark Under Fire</span></span></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>KHARKIV, Ukraine, April 27, 2022 (ENS) &#8211; The evacuation of the Oleksandr Feldman Ecopark in the bombed city of Kharkiv is still going on &#8211; the animals are being removed from the line of fire, even as shelling continues. <a class="mh-excerpt-more" href="http://ens-newswire.com/lions-tigers-bears-apes-rescued-from-ecopark-under-fire/" title="Lions, Tigers, Bears, Apes Rescued from Ecopark Under Fire">[&#8230;]</a></p>
</div>	</div>
</article></div>
</div>
</section>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="custom_html-27" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ENS-HorizontalAD -->
<ins class="adsbygoogle"
     style="display:inline-block;width:326px;height:150px"
     data-ad-client="ca-pub-5750768635333792"
     data-ad-slot="5454262535"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div id="mh_magazine_custom_posts-21" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="http://ens-newswire.com/category/u-s-news/" class="mh-widget-title-link">Ameriscan</a></span></h4>			<ul class="mh-custom-posts-widget mh-custom-posts-no-image clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-97318 post type-post status-publish format-standard has-post-thumbnail category-u-s-news category-rss tag-block-island-wind-farm tag-connecticut tag-daniel-mckee tag-delaware tag-maine tag-maryland tag-massachusetts tag-new-hampshire tag-new-jersey tag-new-york tag-north-carolina tag-offshore-wind tag-offshore-wind-energy tag-pennsylvania tag-regional-greenhouse-gas-initiative tag-renewables tag-rggi tag-rhode-island tag-solar tag-vermont tag-virginia tag-wind">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="http://ens-newswire.com/rhode-island-requires-100-percent-renewable-power-by-2033/" title="RHODE ISLAND: Requires 100 Percent Renewable Power by 2033">
										RHODE ISLAND: Requires 100 Percent Renewable Power by 2033									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://ens-newswire.com/2022/06/">June 27, 2022</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on RHODE ISLAND: Requires 100 Percent Renewable Power by 2033</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-97262 post type-post status-publish format-standard has-post-thumbnail category-u-s-news category-rss tag-air-pollution tag-braddock tag-edgar-thomson-works tag-environmental-justice tag-pennsylvania tag-pittsburgh tag-steel tag-steelmaking tag-u-s-epa tag-u-s-steel">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="http://ens-newswire.com/pennsylvania-air-pollution-costs-u-s-steel-2-2-million/" title="PENNSYLVANIA: Air Pollution Costs U.S. Steel $1.5 Million">
										PENNSYLVANIA: Air Pollution Costs U.S. Steel $1.5 Million									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://ens-newswire.com/2022/05/">May 17, 2022</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on PENNSYLVANIA: Air Pollution Costs U.S. Steel $1.5 Million</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-97180 post type-post status-publish format-standard has-post-thumbnail category-u-s-news category-rss tag-baltimore tag-benjamin-tsai tag-chesapeake-bay tag-contain-ship tag-environment tag-ever-forward tag-norfolk tag-oyster-beds tag-paul-s-sarbanes-ecosystem-restoration tag-peter-franchot tag-poplar-island tag-ship-grounding tag-u-s-coast-guard">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="http://ens-newswire.com/maryland-state-seeks-100m-compensation-for-ship-grounding/" title="MARYLAND: State Seeks $100M Compensation for Ship Grounding">
										MARYLAND: State Seeks $100M Compensation for Ship Grounding									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://ens-newswire.com/2022/04/">April 26, 2022</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on MARYLAND: State Seeks $100M Compensation for Ship Grounding</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-97162 post type-post status-publish format-standard has-post-thumbnail category-u-s-news category-rss tag-arson tag-blm tag-cuba tag-earth-liberation-front tag-earth-liberation-front-and-animal-liberation-front tag-elf tag-factory-farming tag-hens tag-joseph-mahmoud-dibee tag-pigs tag-rabbits tag-turkeys tag-wild-horses">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="http://ens-newswire.com/oregon-extremist-pleads-guilty-to-arson-conspiracies/" title="OREGON: Extremist Pleads Guilty to Arson Conspiracies">
										OREGON: Extremist Pleads Guilty to Arson Conspiracies									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://ens-newswire.com/2022/04/">April 22, 2022</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on OREGON: Extremist Pleads Guilty to Arson Conspiracies</span></span></span>
</div>
							</div>
						</li>			</ul></div><div id="categories-14" class="mh-widget widget_categories"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Categories</span></h4><form action="http://ens-newswire.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="24">Air/Climate</option>
	<option class="level-0" value="58">AmeriScan</option>
	<option class="level-0" value="31">At Risk</option>
	<option class="level-0" value="26">Business</option>
	<option class="level-0" value="21">Energy</option>
	<option class="level-0" value="15">Food</option>
	<option class="level-0" value="52">Gov/Politics</option>
	<option class="level-0" value="60">Health</option>
	<option class="level-0" value="7">Land Use/Forests</option>
	<option class="level-0" value="4">Latest News</option>
	<option class="level-0" value="8">Oceans</option>
	<option class="level-0" value="6">RSS</option>
	<option class="level-0" value="36">Sci/Tech</option>
	<option class="level-0" value="925">Spotlight</option>
	<option class="level-0" value="54">Toxics</option>
	<option class="level-0" value="22">Transport</option>
	<option class="level-0" value="25">Waste</option>
	<option class="level-0" value="18">Water</option>
	<option class="level-0" value="11">Wildlife</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</div><div id="custom_html-23" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ENS-VerticalAD -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5750768635333792"
     data-ad-slot="3538545633"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div id="custom_html-29" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ENS-VerticalAD -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5750768635333792"
     data-ad-slot="3538545633"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>	</aside>	</div>
    </div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<footer class="mh-footer" itemscope="itemscope" itemtype="https://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-2">
</div>
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-3">

		<div id="recent-posts-2" class="mh-footer-widget widget_recent_entries">
		<h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Recent Posts</span></h6>
		<ul>
											<li>
					<a href="http://ens-newswire.com/state-of-the-oceans-alarms-world-leaders/">State of the Oceans Alarms World Leaders</a>
									</li>
											<li>
					<a href="http://ens-newswire.com/idaho-need-for-better-science-halts-usda-carnivore-killing/" aria-current="page">IDAHO: Need for Better Science Halts USDA Carnivore Killing</a>
									</li>
											<li>
					<a href="http://ens-newswire.com/u-s-supreme-court-undercuts-epa-right-to-curb-climate-gases/">U.S. Supreme Court Undercuts EPA Right to Curb Climate Gases</a>
									</li>
											<li>
					<a href="http://ens-newswire.com/natural-thirst-inspires-global-first-a-law-restoring-nature/">Natural Thirst Inspires Global First: a Law Restoring Nature</a>
									</li>
											<li>
					<a href="http://ens-newswire.com/rhode-island-requires-100-percent-renewable-power-by-2033/">RHODE ISLAND: Requires 100 Percent Renewable Power by 2033</a>
									</li>
					</ul>

		</div></div>
</div>
</footer>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-site-map-container"><ul id="menu-site-map" class="menu"><li id="menu-item-85349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85349"><a href="http://ens-newswire.com/about/">About</a></li>
<li id="menu-item-85351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85351"><a href="http://ens-newswire.com/contact/">Contact</a></li>
<li id="menu-item-85348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85348"><a href="http://ens-newswire.com/privacy-policy/">Environment News Service Terms and Conditions and Statement of Privacy</a></li>
<li id="menu-item-47139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47139"><a href="http://ens-newswire.com/category/business/">Business</a></li>
<li id="menu-item-47141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47141"><a href="http://ens-newswire.com/category/energy/">Energy</a></li>
<li id="menu-item-47143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47143"><a href="http://ens-newswire.com/category/food/">Food</a></li>
<li id="menu-item-47144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47144"><a href="http://ens-newswire.com/category/land-use-forests/">Land Use/Forests</a></li>
<li id="menu-item-47145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47145"><a href="http://ens-newswire.com/category/oceans/">Oceans</a></li>
<li id="menu-item-47146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47146"><a href="http://ens-newswire.com/category/transport/">Transport</a></li>
<li id="menu-item-47147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47147"><a href="http://ens-newswire.com/category/waste/">Waste</a></li>
<li id="menu-item-47148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47148"><a href="http://ens-newswire.com/category/water/">Water</a></li>
<li id="menu-item-47149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47149"><a href="http://ens-newswire.com/category/wildlife/">Wildlife</a></li>
<li id="menu-item-93188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-93188"><a href="http://ens-newswire.com/">Home</a></li>
<li id="menu-item-93658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93658"><a href="http://ens-newswire.com/subscribe/">Subscribe to ENS Email Bulletins: They’re Free!</a></li>
<li id="menu-item-93984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93984"><a href="http://ens-newswire.com/feeds/">Feeds</a></li>
<li id="menu-item-96260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96260"><a href="http://ens-newswire.com/rss-feed/">Subscribe to ENS RSS Feed</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Environment News Service (ENS) © 2021 All Rights Reserved.		</p>
	</div>
</div>
			<div id="fb-root"></div>
			<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.9";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> <script type='text/javascript' src='http://ens-newswire.com/wp-content/plugins/ditty-news-ticker/legacy/inc/static/js/swiped-events.min.js?ver=1.1.4' id='swiped-events-js'></script>
<script type='text/javascript' src='http://ens-newswire.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='http://ens-newswire.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.13.1' id='jquery-effects-core-js'></script>
<script type='text/javascript' id='ditty-news-ticker-js-extra'>
/* <![CDATA[ */
var mtphr_dnt_vars = {"is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://ens-newswire.com/wp-content/plugins/ditty-news-ticker/legacy/inc/static/js/ditty-news-ticker.min.js?ver=3.0.18' id='ditty-news-ticker-js'></script>
</body>
</html>