<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">

<head profile="http://gmpg.org/xfn/11">



<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<link rel="shortcut icon" href="http://ens-newswire.com/wp-content/uploads/2012/12/favicon.jpg" type="image/x-icon" /><title> &#8211; Latam, Caribbean Leaders Enter Circular Economy Accord | ENS</title>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<link rel="stylesheet" type="text/css" href="http://ens-newswire.com/wp-content/themes/daily_headlines/style.css" media="screen" />
<link rel="stylesheet" type="text/css" href="http://ens-newswire.com/wp-content/themes/daily_headlines/custom.css" media="screen" />
<link rel="alternate" type="application/rss+xml" title="ENS RSS Feed" href="http://ens-newswire/feed" />
<link rel="alternate" type="application/atom+xml" title="ENS Atom Feed" href="http://ens-newswire.com/feed/atom/" />
<link rel="pingback" href="http://ens-newswire.com/xmlrpc.php" />

<!-- All in One SEO Pack 2.7.3 by Michael Torbert of Semper Fi Web Design[-1,-1] -->
<meta name="description"  content="%environment_news_service%" />

<meta name="keywords"  content="latin america,caribbean,circular economy,united nations environment programme,unep,climate change,pollution,biodiversity loss,business,latest news,rss" />

<link rel="canonical" href="http://ens-newswire.com/2021/03/02/latam-caribbean-leaders-enter-circular-economy-accord/" />
			<script type="text/javascript" >
				window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'UA-3313122-1 http://www.ens-newswire.com', 'auto');
				// Plugins
				
				ga('send', 'pageview');
			</script>
			<script async src="https://www.google-analytics.com/analytics.js"></script>
			<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ENS &raquo; Latam, Caribbean Leaders Enter Circular Economy Accord Comments Feed" href="http://ens-newswire.com/2021/03/02/latam-caribbean-leaders-enter-circular-economy-accord/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/ens-newswire.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.16"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<script type='text/javascript' src='http://ens-newswire.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://ens-newswire.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://ens-newswire.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://ens-newswire.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://ens-newswire.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Tarry Oil From Unknown Source Fouls Israeli Beaches' href='http://ens-newswire.com/2021/02/28/tarry-oil-from-unknown-source-fouls-israeli-beaches/' />
<meta name="generator" content="WordPress 4.9.16" />
<link rel='shortlink' href='http://ens-newswire.com/?p=93098' />
<link rel="alternate" type="application/json+oembed" href="http://ens-newswire.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fens-newswire.com%2F2021%2F03%2F02%2Flatam-caribbean-leaders-enter-circular-economy-accord%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://ens-newswire.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fens-newswire.com%2F2021%2F03%2F02%2Flatam-caribbean-leaders-enter-circular-economy-accord%2F&#038;format=xml" />
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"Y8nhk1acFH00ot", domain:"ens-newswire.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=Y8nhk1acFH00ot" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->
<style type='text/css'>
#widget-collapscat-2-top span.collapsing.categories {
        border:0;
        padding:0; 
        margin:0; 
        cursor:pointer;
} 

#widget-collapscat-2-top li.widget_collapscat h2 span.sym {float:right;padding:0 .5em}
#widget-collapscat-2-top li.collapsing.categories.self a {font-weight:bold}
#widget-collapscat-2-top:before {content:'';} 
#widget-collapscat-2-top  li.collapsing.categories:before {content:'';} 
#widget-collapscat-2-top  li.collapsing.categories {list-style-type:none}
#widget-collapscat-2-top  li.collapsing.categories{
       padding:0 0 0 1em;
       text-indent:-1em;
}
#widget-collapscat-2-top li.collapsing.categories.item:before {content: '\00BB \00A0' !important;} 
#widget-collapscat-2-top li.collapsing.categories .sym {
   cursor:pointer;
   font-size:1.1em;
   font-family:Arial, Helvetica;
    padding-right:5px;}#widget-collapscat-3-top span.collapsing.categories {
        border:0;
        padding:0; 
        margin:0; 
        cursor:pointer;
} 

#widget-collapscat-3-top li.widget_collapscat h2 span.sym {float:right;padding:0 .5em}
#widget-collapscat-3-top li.collapsing.categories.self a {font-weight:bold}
#widget-collapscat-3-top:before {content:'';} 
#widget-collapscat-3-top  li.collapsing.categories:before {content:'';} 
#widget-collapscat-3-top  li.collapsing.categories {list-style-type:none}
#widget-collapscat-3-top  li.collapsing.categories{
       padding:0 0 0 1em;
       text-indent:-1em;
}
#widget-collapscat-3-top li.collapsing.categories.item:before {content: '\00BB \00A0' !important;} 
#widget-collapscat-3-top li.collapsing.categories .sym {
   cursor:pointer;
   font-size:1.1em;
   font-family:Arial, Helvetica;
    padding-right:5px;}</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
		<style type="text/css" id="wp-custom-css">
			span.required {color: red}
div.required {color: red}

input[type="text"],
input[type="password"] {
margin: 5px 0; 
padding: 6px; 
font-family: "Helvetica Neue",Helvetica,Arial,sans-serif; 
font-size: 14px; 
border: 2px solid #CCCCCC;
color: #333333;
width: 300px !important;
}

input[type="submit"],
button,
p.button a,
a.button,
a[title="edit"],
a[title="delete"],
a[href$="NULL"],
a[href*="javascript"],
p.delete a {
position:relative; /* check */
margin: 5px 0; 
border-color: #BBBBBB #AAAAAA #AAAAAA #BBBBBB;
border-style: solid;
border-width: 1px;
-moz-border-radius: 2px;
-webkit-border-radius: 2px;
border-radius: 2px;
padding: 3px 6px;
background:url("../images/bg-button.gif") repeat-x 0 0 #DDDDDD;
color: #333333;
font-size: 14px; 
line-height: 1;
font-family: Helvetica, Arial, sans-serif;
text-transform: capitalize;
}


input:hover[type="submit"],
a:hover.button,
p.button a:hover,
a:hover[title="edit"],
a:hover[title="delete"],
p.delete a:hover {
cursor:pointer; /* important for any clickable/pressable element */
border-color:#9cf !important;
color:#000;
text-decoration: none!important;
}
		</style>
	<script type='text/javascript'>  
jQuery(document).ready(function() {   
jQuery("#menuhead ul").css({display: "none"}); // Opera Fix  
jQuery("#menuhead li").hover(function(){  
        jQuery(this).find('ul:first').css({visibility: "visible",display: "none"}).show(268);  
        },function(){  
        jQuery(this).find('ul:first').css({visibility: "hidden"});  
        });  
});  
</script>



<script src="http://ens-newswire.com/wp-content/themes/daily_headlines/js/jquery.slider.js" type="text/javascript"></script>
<script src="http://ens-newswire.com/wp-content/themes/daily_headlines/js/tabs.js" type="text/javascript"></script>

<meta name="specificfeeds-verification-code" content="FPMqWsHLc5rA82x298EQ"/> 
</head>

<body class="post-template-default single single-post postid-93098 single-format-standard custom-background">

<div id="wrap">

<div id="preheader">
	<div class="wrap">
	<div id="social">
		<ul>
						<li><a href="http://ens-newswire.com/feed/" rel="nofollow"><img src="http://ens-newswire.com/wp-content/themes/daily_headlines/images/icon_rss.png" alt="" />Subscribe by RSS</a></li>
		</ul>
	</div>
	<div id="nav1">
		<ul id="menu-ens-menu" class=""><li id="menu-item-85520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85520"><a href="http://ens-newswire.com/contact/">Contact</a></li>
<li id="menu-item-85521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85521"><a href="http://ens-newswire.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-85522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85522"><a href="http://ens-newswire.com/about/">About</a></li>
</ul>	</div>
	<div class="clear">&nbsp;</div>
	</div><!-- end .wrap -->
</div><!-- end #preheader -->


<div id="header">
	<div class="wrap">
		<div id="logo"><a href="http://ens-newswire.com"><img src="http://ens-newswire.com/wp-content/uploads/2012/07/AA_ENS_MASTHEAD_970.jpg" alt="ENS" /></a></div>
				<div class="clear">&nbsp;</div>
	</div><!-- end .wrap -->
</div><!-- end #header -->  
  
<div id="mainNav">
	<div class="wrap">
	    
	<div id="search"> 
		<form method="get" action="http://ens-newswire.com">
			<input type="text" name="s" id="setop" onblur="if (this.value == '') {this.value = 'search';}" onfocus="if (this.value == 'search') {this.value = '';}" value="search" />
			<input type="image" src="http://ens-newswire.com/wp-content/themes/daily_headlines/images/iconFormSearch.png" id="searchsubmittop" class="submit" />
		</form>  
	</div><!-- end #search -->
	
	<div id="nav">
		<ul id="menuhead" class=""><li id="menu-item-85368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85368"><a href="http://ens-newswire.com/about/">About</a></li>
<li id="menu-item-77298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77298"><a href="http://ens-newswire.com/category/air-climate/">Air/Climate</a></li>
<li id="menu-item-77300" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-77300"><a href="http://ens-newswire.com/category/business/">Business</a></li>
<li id="menu-item-77302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77302"><a href="http://ens-newswire.com/category/energy/">Energy</a></li>
<li id="menu-item-77304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77304"><a href="http://ens-newswire.com/category/government-politics/">Gov/Politics</a></li>
<li id="menu-item-77306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77306"><a href="http://ens-newswire.com/category/oceans/">Oceans</a></li>
<li id="menu-item-77309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77309"><a href="http://ens-newswire.com/category/transport/">Transport</a></li>
<li id="menu-item-77312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77312"><a href="http://ens-newswire.com/category/wildlife/">Wildlife</a></li>
<li id="menu-item-86417" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86417"><a href="http://ens-newswire.com/subscribe/">Subscribe</a></li>
</ul>	</div>
	    
	</div><!-- end .wrap -->
</div><!-- end #mainNav -->
<div id="content">
<div class="wrap">
    
		
	<div class="postInfo">
	      
		<h1 class="title">Latam, Caribbean Leaders Enter Circular Economy Accord</h1>
		<p class="postmetadata">Posted by <a href="http://ens-newswire.com/author/news-editor/" title="Posts by News Editor" rel="author">News Editor</a> in <span class="category"><a href="http://ens-newswire.com/category/business/" rel="category tag">Business</a>, <a href="http://ens-newswire.com/category/latest-news/" rel="category tag">Latest News</a>, <a href="http://ens-newswire.com/category/rss/" rel="category tag">RSS</a></span> on March 2, 2021 2:59 pm / <a href="http://ens-newswire.com/2021/03/02/latam-caribbean-leaders-enter-circular-economy-accord/#commentspost" title="Jump to the comments">no comments</a></p>
	      
	</div>
    
	<div id="main">
        
	<div class="column  column-double column-last widget single">
	        
	<div class="banner"><script type="text/javascript"><!--
google_ad_client = "ca-pub-5395331695908966";
/* 728x90, created 8/30/10 */
google_ad_slot = "1321600215";
google_ad_width = 728;
google_ad_height = 90;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>	
	<div class="post-content">
		<p>&nbsp;</p>
<p><strong>BRIDGETOWN, Barbados, March 2, 2021 (ENS) &#8211;</strong> A new initiative to support Latin America and the Caribbean in transitioning to a circular economy is underway. The Regional Coalition on Circular Economy will support and promote access to financing by governments and the private sector, with special emphasis on small and medium enterprises.</p>
<p>The new coalition defines a circular economy as &#8220;a resilient, diverse and inclusive economic model that creates opportunities for a sustainable growth that moves away from a &#8216;take, make, waste&#8217; mentality. It fosters long-term economic productivity and green jobs, while tackling global challenges like climate change, pollution and biodiversity loss.&#8221;</p>
<div id="attachment_93102" style="width: 410px" class="wp-caption alignright"><img class=" wp-image-93102" src="http://ens-newswire.com/wp-content/uploads/2021/03/PlasticBikeColombia.jpg" alt="bike" width="400" height="401" srcset="http://ens-newswire.com/wp-content/uploads/2021/03/PlasticBikeColombia.jpg 483w, http://ens-newswire.com/wp-content/uploads/2021/03/PlasticBikeColombia-150x150.jpg 150w, http://ens-newswire.com/wp-content/uploads/2021/03/PlasticBikeColombia-300x300.jpg 300w, http://ens-newswire.com/wp-content/uploads/2021/03/PlasticBikeColombia-175x175.jpg 175w" sizes="(max-width: 400px) 100vw, 400px" /><p class="wp-caption-text"><strong>Juan Carlos Seguro, owner of Eco Muévete Seguro (<span lang="en">Eco Move Safe)</span> in Medellin, Colombia on his bike. The frame, wheels, pedals and saddle are made of recycled plastic. (Photo by Valeria Zapata courtesy <a href="https://believe.earth/en/re-cycling-turning-trash-into-pedal-power/">Believe.Earth</a>)</strong></p></div>
<p>This new effort to promote mobilization of funding for innovation and for the implementation of specific projects is viewed by participating governments as part of the region&#8217;s COVID-19 recovery. It was announced in February during a virtual side event at a meeting of the region&#8217;s environment ministers, hosted by Barbados and the United Nations Environment Programme, UNEP.</p>
<p>Many Caribbean economies have been devastated by a tourism collapse caused by COVID-19, as well as a series of natural disasters.</p>
<p>&#8220;A key part of helping countries grow in ways that benefit all citizens is overcoming large infrastructure investment deficits, estimated at five percent of GDP for Latin America and the Caribbean,&#8221; explained the coalition&#8217;s strategic partner, the Inter-American Development Bank in a statement.</p>
<p>Coordinated by UNEP, the coalition will be led by a steering committee composed of four high-level government representatives who will serve on a rotating basis, starting with Colombia, Costa Rica, the Dominican Republic and Peru for the 2021-2022 period.</p>
<p>&#8220;As extracting, wasting and doing business as usual can no longer be supported by the planet, it is key to build a common regional vision on circular economy,&#8221; said Carlos Correa, minister of environment and sustainable development of Colombia, who chairs the Coalition.</p>
<p>&#8220;The coalition we are launching today will help precisely to do that and to implement concrete and measurable practices,&#8221; Correa said.</p>
<p>The initiative will count on eight permanent strategic partners:</p>
<p>* &#8211; the Climate Technology Centre &amp; Network. Based in Copenhagen, Denmark, this is the operational arm of the UN Framework Convention on Climate Change Technology Mechanism.<br />
* &#8211; the Ellen MacArthur Foundation, based on the Isle of Wight, UK<br />
* &#8211; the Inter-American Development Bank<br />
* &#8211; the Konrad Adenauer Foundation<br />
* &#8211; the Platform for Accelerating the Circular Economy Coalition<br />
* &#8211; the United Nations Industrial Development Organization<br />
* &#8211; the World Economic Forum<br />
* &#8211; the UN Environment Programme, UNEP</p>
<p>As one example of how the funding will work, the Caribbean Governors of the Inter-American Development Bank have backed Build Forward, a US$3.5 billion multi-year program to help Caribbean countries sustainably recover while making technological leaps for a transformational future.</p>
<p>The initiative includes a multi-donor facility to provide targeted grants and concessional financing for smart and resilient projects. The facility is expected to mobilize US$1.5 billion in resources for a series of activities that include advisory services, project preparation and catalyzing private capital for investments in resilient infrastructure, nature and disaster-risk-based solutions.</p>
<div id="attachment_93103" style="width: 360px" class="wp-caption alignright"><img class="size-full wp-image-93103" src="http://ens-newswire.com/wp-content/uploads/2021/03/CostaRicaYellowBird.jpg" alt="bird" width="350" height="279" srcset="http://ens-newswire.com/wp-content/uploads/2021/03/CostaRicaYellowBird.jpg 350w, http://ens-newswire.com/wp-content/uploads/2021/03/CostaRicaYellowBird-300x239.jpg 300w, http://ens-newswire.com/wp-content/uploads/2021/03/CostaRicaYellowBird-150x120.jpg 150w, http://ens-newswire.com/wp-content/uploads/2021/03/CostaRicaYellowBird-220x175.jpg 220w" sizes="(max-width: 350px) 100vw, 350px" /><p class="wp-caption-text"><strong>Biodiversity in Costa Rica appears as a Yellow-crowned Euphonia, male, Mar. 11, 2020, Lake Arenal, Quanacaste, Costa Rica (Photo by <a href="https://www.flickr.com/photos/beckymatsubara/49849968831/in/photolist-2iX57Ze-2iX57iz-2iWCzDa-2iWCyYx-2iVBXvn-2iVDvt9-2iUGEXA-2iTa2KR-2iTTJji-2iTPmcg-2iTF8FW-2iTa1NW-2iS4sxA-2iRECgt-2iRG88v-2iQZsjc-2iQD9Vz-2iQEPbr-2iPz1r5-2iPxjR4-2iPaF3k-2iPaEeB-2iNP1vC-2iNv1sL-2iNeeXo-2iMVHPN-2iMe9hG-2iLS2Bb-2iLUNwL-2iL5Cc8-2iKica6-2iJV2Xk-2iJV2c2-2iJfi9g-2iJdCUM-2iHCgSf-2iHxXdF-2gQZ11w-2gQYMNw-2hNx4ao-2hNurTT-2hNy4iP-2hNx3CS-2hNy3R1-2hNy3Dn-2hNy3uE-2hNx2L6-2hNx2oN-2gQZKRy-2gQZ1az">Becky Matsubara</a>)</strong></p></div>
<p>Therese Turner-Jones, the bank&#8217;s general manager of the Department of the Caribbean Region. “Build Forward is focused on giving citizens of the Caribbean the opportunity to thrive in the more digital future. It will provide better infrastructure services for all citizens, creating jobs, reducing poverty, and bringing much-needed advanced technology into the region.”</p>
<p>Driven by eco-design, a circular economy eliminates waste and pollution, keeps products and materials in use, and regenerates natural systems. Adopting these principles can reduce the use of raw materials by up to 99 percent, contributing to protecting biodiversity, according to UNEP’s International Resource Panel.</p>
<p>While current climate discussions focus on switching from fossil fuels to renewable energy and energy efficiency, which will address 55 percent of the total greenhouse gas emissions, a circular economy can help address the remaining overlooked 45 percent, emissions that are generated by the way we make and use products and the way we produce food, according to the Ellen MacArthur Foundation.</p>
<p>The coalition aims to implement a circular economy approach through collaboration between governments, businesses, and society as a whole.</p>
<p>On the <a href="https://globalrec.org/global-waste-picker-day/y2021/">Day of the Recycler and Recycling</a>, which will be celebrated annually on March 1 from this year forward, Minister Correa visited the warehouse of the Bogotá Waste Pickers Association, made up of 18,000 members and 24 cooperatives.</p>
<p>This March 1 waste pickers are paying homage anew to the fellow waste pickers who were murdered in Colombia in 1992. In their honor, this date has become a global day in which recyclers coordinate through recognizing the dignity of their own struggles and conducting activities related to recycling.</p>
<p>&#8220;Recycling is a transcendental step in the circular economy to prevent waste that can be reused going to landfills. For recyclers, who are very necessary in our society, to carry out their work well, it is essential that all of us in our homes and businesses make use of the color code for the classification of waste,&#8221; said Correa, who is implementing a new National Circular Economy Strategy and a new Policy for Solid Waste Management in Colombia.</p>
<p>Leo Heileman, UNEP regional director in Latin America and the Caribbean, said, &#8220;The creation of this coalition reaffirms the region’s commitment to the implementation of the 2030 Agenda, with special emphasis on Sustainable Development Goal 12, Sustainable Consumption and Production, through the promotion of innovation, sustainable infrastructure, and an inclusive and circular economy.&#8221;</p>
<p>&#8220;Acknowledging that unsustainable consumption and production patterns are the root cause of the three planetary crises we face today &#8211; climate change, pollution and biodiversity loss,&#8221; said Heileman, &#8220;we have a unique opportunity to rethink our linear economy and reshape our unsustainable consumption and production patterns.&#8221;</p>
<p align="center"><span style="font-family: Times New Roman, Times, serif;"><a href="http://www.ens-newswire.com" target="_blank" rel="noopener">Copyright Environment News Service (ENS) 2021. All rights reserved.</a></span></p>
<p>&nbsp;</p>
	</div>
		<div class="clear">&nbsp;</div>
	<p class="tags">Tags: <a href="http://ens-newswire.com/tag/biodiversity-loss/" rel="tag">biodiversity loss</a>, <a href="http://ens-newswire.com/tag/caribbean/" rel="tag">Caribbean</a>, <a href="http://ens-newswire.com/tag/circular-economy/" rel="tag">circular economy</a>, <a href="http://ens-newswire.com/tag/climate-change/" rel="tag">climate change</a>, <a href="http://ens-newswire.com/tag/latin-america/" rel="tag">Latin America</a>, <a href="http://ens-newswire.com/tag/pollution/" rel="tag">pollution</a>, <a href="http://ens-newswire.com/tag/unep/" rel="tag">UNEP</a>, <a href="http://ens-newswire.com/tag/united-nations-environment-programme/" rel="tag">United Nations Environment Programme</a></p>		
	
	          
	
	          
	<div class="clear">&nbsp;</div>
	
	</div><!-- end .single -->
      
	</div><!-- end #main -->
	
	      
		<div id="sidebar">
	      
		<div class="widget"><form role="search" method="get" id="searchform" class="searchform" action="http://ens-newswire.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></div><div class="widget"><h2 class="heading">160 x 600 AD</h2><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 160 x 600 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5395331695908966"
     data-ad-slot="4096395286"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>		  
				        
		<div class="clear">&nbsp;</div>
	      
	</div><!-- end #sidebar -->
		    
	      
	<div class="clear">&nbsp;</div>

</div><!-- end .wrap -->
</div><!-- end #content -->
  



<div id="prefooter">
	<div class="wrap">
	    
	<div class="column">
		<div class="widget"><h3>Categories</h3><form action="http://ens-newswire.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="24">Air/Climate</option>
	<option class="level-0" value="58">AmeriScan</option>
	<option class="level-0" value="31">At Risk</option>
	<option class="level-0" value="26">Business</option>
	<option class="level-0" value="53">Culture</option>
	<option class="level-0" value="66">EcologyPrime</option>
	<option class="level-0" value="21">Energy</option>
	<option class="level-0" value="15">Food</option>
	<option class="level-0" value="61">Forests</option>
	<option class="level-0" value="52">Gov/Politics</option>
	<option class="level-0" value="60">Health</option>
	<option class="level-0" value="7">Land Use</option>
	<option class="level-0" value="4">Latest News</option>
	<option class="level-0" value="8">Oceans</option>
	<option class="level-0" value="6">RSS</option>
	<option class="level-0" value="36">Sci/Tech</option>
	<option class="level-0" value="54">Toxics</option>
	<option class="level-0" value="22">Transport</option>
	<option class="level-0" value="25">Waste</option>
	<option class="level-0" value="18">Water</option>
	<option class="level-0" value="11">Wildlife</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div>	</div><!-- end .column -->
	      
	<div class="column">
		<div class="widget">			<div class="textwidget"><a href="http://ens-newswire.com/subscribe/" target="_blank"><font face="Gotham, Helvetica Neue, Helvetica, Arial, sans-serif" size="+1" color="#9A083E"><strong>Subscribe to ENS</strong></font></a><br><br></div>
		</div>	</div><!-- end .column -->
	      
	<div class="column column-last">
		 	</div><!-- end .column -->
	    
	<div class="clear">&nbsp;</div>
	    
	</div><!-- end .wrap -->
</div><!-- end #footer -->

<div id="footer">
	<div class="wrap">
	    
	<ul id="menufooter" class=""><li id="menu-item-85349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85349"><a href="http://ens-newswire.com/about/">About</a></li>
<li id="menu-item-85351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85351"><a href="http://ens-newswire.com/contact/">Contact</a></li>
<li id="menu-item-85348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85348"><a href="http://ens-newswire.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-47139" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-47139"><a href="http://ens-newswire.com/category/business/">Business</a></li>
<li id="menu-item-47141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47141"><a href="http://ens-newswire.com/category/energy/">Energy</a></li>
<li id="menu-item-47143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47143"><a href="http://ens-newswire.com/category/food/">Food</a></li>
<li id="menu-item-47144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47144"><a href="http://ens-newswire.com/category/land-use/">Land Use</a></li>
<li id="menu-item-47145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47145"><a href="http://ens-newswire.com/category/oceans/">Oceans</a></li>
<li id="menu-item-47146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47146"><a href="http://ens-newswire.com/category/transport/">Transport</a></li>
<li id="menu-item-47147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47147"><a href="http://ens-newswire.com/category/waste/">Waste</a></li>
<li id="menu-item-47148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47148"><a href="http://ens-newswire.com/category/water/">Water</a></li>
<li id="menu-item-47149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47149"><a href="http://ens-newswire.com/category/wildlife/">Wildlife</a></li>
</ul>	<p>Copyright &copy; 2021 ENS. All rights reserved. Theme by <a href="http://www.wpzoom.com" rel="external" target="_blank">WPZOOM</a></p>
	      
	<div class="clear">&nbsp;</div>
	    
	</div><!-- end .wrap -->
</div><!-- end #footer -->

</div><!-- end #wrap -->

<!-- ZEDO.COM popup was here -->


<script type='text/javascript' src='http://ens-newswire.com/wp-includes/js/comment-reply.min.js?ver=4.9.16'></script>
<script type='text/javascript' src='http://ens-newswire.com/wp-includes/js/wp-embed.min.js?ver=4.9.16'></script>
</body>
</html>