<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">

<head profile="http://gmpg.org/xfn/11">



<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<link rel="shortcut icon" href="http://ens-newswire.com/wp-content/uploads/2012/12/favicon.jpg" type="image/x-icon" /><title> &#8211; Virus Quarantines World Health Organization Chief | ENS</title>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<link rel="stylesheet" type="text/css" href="http://ens-newswire.com/wp-content/themes/daily_headlines/style.css" media="screen" />
<link rel="stylesheet" type="text/css" href="http://ens-newswire.com/wp-content/themes/daily_headlines/custom.css" media="screen" />
<link rel="alternate" type="application/rss+xml" title="ENS RSS Feed" href="http://ens-newswire/feed" />
<link rel="alternate" type="application/atom+xml" title="ENS Atom Feed" href="http://ens-newswire.com/feed/atom/" />
<link rel="pingback" href="http://ens-newswire.com/xmlrpc.php" />

<!-- All in One SEO Pack 2.7.3 by Michael Torbert of Semper Fi Web Design[-1,-1] -->
<meta name="description"  content="%environment_news_service%" />

<meta name="keywords"  content="world health organization,who,tedros,tedros adhanom ghebreyesus,covid-19,coronavirus,public health,health,latest news,rss" />

<link rel="canonical" href="http://ens-newswire.com/2020/11/02/virus-quarantines-world-health-organization-chief/" />
			<script type="text/javascript" >
				window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'UA-3313122-1 http://www.ens-newswire.com', 'auto');
				// Plugins
				
				ga('send', 'pageview');
			</script>
			<script async src="https://www.google-analytics.com/analytics.js"></script>
			<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ENS &raquo; Virus Quarantines World Health Organization Chief Comments Feed" href="http://ens-newswire.com/2020/11/02/virus-quarantines-world-health-organization-chief/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/ens-newswire.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.16"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<script type='text/javascript' src='http://ens-newswire.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://ens-newswire.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://ens-newswire.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://ens-newswire.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://ens-newswire.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Trump Opens Alaska&#8217;s Tongass National Forest to Logging' href='http://ens-newswire.com/2020/10/29/trump-opens-alaskas-tongass-national-forest-to-logging/' />
<link rel='next' title='Hurricane Eta Kills 3 Central Americans, Aims at Florida' href='http://ens-newswire.com/2020/11/04/hurricane-eta-kills-3-central-americans-aims-at-florida/' />
<meta name="generator" content="WordPress 4.9.16" />
<link rel='shortlink' href='http://ens-newswire.com/?p=92711' />
<link rel="alternate" type="application/json+oembed" href="http://ens-newswire.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fens-newswire.com%2F2020%2F11%2F02%2Fvirus-quarantines-world-health-organization-chief%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://ens-newswire.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fens-newswire.com%2F2020%2F11%2F02%2Fvirus-quarantines-world-health-organization-chief%2F&#038;format=xml" />
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"Y8nhk1acFH00ot", domain:"ens-newswire.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=Y8nhk1acFH00ot" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->
<style type='text/css'>
#widget-collapscat-2-top span.collapsing.categories {
        border:0;
        padding:0; 
        margin:0; 
        cursor:pointer;
} 

#widget-collapscat-2-top li.widget_collapscat h2 span.sym {float:right;padding:0 .5em}
#widget-collapscat-2-top li.collapsing.categories.self a {font-weight:bold}
#widget-collapscat-2-top:before {content:'';} 
#widget-collapscat-2-top  li.collapsing.categories:before {content:'';} 
#widget-collapscat-2-top  li.collapsing.categories {list-style-type:none}
#widget-collapscat-2-top  li.collapsing.categories{
       padding:0 0 0 1em;
       text-indent:-1em;
}
#widget-collapscat-2-top li.collapsing.categories.item:before {content: '\00BB \00A0' !important;} 
#widget-collapscat-2-top li.collapsing.categories .sym {
   cursor:pointer;
   font-size:1.1em;
   font-family:Arial, Helvetica;
    padding-right:5px;}#widget-collapscat-3-top span.collapsing.categories {
        border:0;
        padding:0; 
        margin:0; 
        cursor:pointer;
} 

#widget-collapscat-3-top li.widget_collapscat h2 span.sym {float:right;padding:0 .5em}
#widget-collapscat-3-top li.collapsing.categories.self a {font-weight:bold}
#widget-collapscat-3-top:before {content:'';} 
#widget-collapscat-3-top  li.collapsing.categories:before {content:'';} 
#widget-collapscat-3-top  li.collapsing.categories {list-style-type:none}
#widget-collapscat-3-top  li.collapsing.categories{
       padding:0 0 0 1em;
       text-indent:-1em;
}
#widget-collapscat-3-top li.collapsing.categories.item:before {content: '\00BB \00A0' !important;} 
#widget-collapscat-3-top li.collapsing.categories .sym {
   cursor:pointer;
   font-size:1.1em;
   font-family:Arial, Helvetica;
    padding-right:5px;}</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
		<style type="text/css" id="wp-custom-css">
			span.required {color: red}
div.required {color: red}

input[type="text"],
input[type="password"] {
margin: 5px 0; 
padding: 6px; 
font-family: "Helvetica Neue",Helvetica,Arial,sans-serif; 
font-size: 14px; 
border: 2px solid #CCCCCC;
color: #333333;
width: 300px !important;
}

input[type="submit"],
button,
p.button a,
a.button,
a[title="edit"],
a[title="delete"],
a[href$="NULL"],
a[href*="javascript"],
p.delete a {
position:relative; /* check */
margin: 5px 0; 
border-color: #BBBBBB #AAAAAA #AAAAAA #BBBBBB;
border-style: solid;
border-width: 1px;
-moz-border-radius: 2px;
-webkit-border-radius: 2px;
border-radius: 2px;
padding: 3px 6px;
background:url("../images/bg-button.gif") repeat-x 0 0 #DDDDDD;
color: #333333;
font-size: 14px; 
line-height: 1;
font-family: Helvetica, Arial, sans-serif;
text-transform: capitalize;
}


input:hover[type="submit"],
a:hover.button,
p.button a:hover,
a:hover[title="edit"],
a:hover[title="delete"],
p.delete a:hover {
cursor:pointer; /* important for any clickable/pressable element */
border-color:#9cf !important;
color:#000;
text-decoration: none!important;
}
		</style>
	<script type='text/javascript'>  
jQuery(document).ready(function() {   
jQuery("#menuhead ul").css({display: "none"}); // Opera Fix  
jQuery("#menuhead li").hover(function(){  
        jQuery(this).find('ul:first').css({visibility: "visible",display: "none"}).show(268);  
        },function(){  
        jQuery(this).find('ul:first').css({visibility: "hidden"});  
        });  
});  
</script>



<script src="http://ens-newswire.com/wp-content/themes/daily_headlines/js/jquery.slider.js" type="text/javascript"></script>
<script src="http://ens-newswire.com/wp-content/themes/daily_headlines/js/tabs.js" type="text/javascript"></script>

<meta name="specificfeeds-verification-code" content="FPMqWsHLc5rA82x298EQ"/> 
</head>

<body class="post-template-default single single-post postid-92711 single-format-standard custom-background">

<div id="wrap">

<div id="preheader">
	<div class="wrap">
	<div id="social">
		<ul>
						<li><a href="http://ens-newswire.com/feed/" rel="nofollow"><img src="http://ens-newswire.com/wp-content/themes/daily_headlines/images/icon_rss.png" alt="" />Subscribe by RSS</a></li>
		</ul>
	</div>
	<div id="nav1">
		<ul id="menu-ens-menu" class=""><li id="menu-item-85520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85520"><a href="http://ens-newswire.com/contact/">Contact</a></li>
<li id="menu-item-85521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85521"><a href="http://ens-newswire.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-85522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85522"><a href="http://ens-newswire.com/about/">About</a></li>
</ul>	</div>
	<div class="clear">&nbsp;</div>
	</div><!-- end .wrap -->
</div><!-- end #preheader -->


<div id="header">
	<div class="wrap">
		<div id="logo"><a href="http://ens-newswire.com"><img src="http://ens-newswire.com/wp-content/uploads/2012/07/AA_ENS_MASTHEAD_970.jpg" alt="ENS" /></a></div>
				<div class="clear">&nbsp;</div>
	</div><!-- end .wrap -->
</div><!-- end #header -->  
  
<div id="mainNav">
	<div class="wrap">
	    
	<div id="search"> 
		<form method="get" action="http://ens-newswire.com">
			<input type="text" name="s" id="setop" onblur="if (this.value == '') {this.value = 'search';}" onfocus="if (this.value == 'search') {this.value = '';}" value="search" />
			<input type="image" src="http://ens-newswire.com/wp-content/themes/daily_headlines/images/iconFormSearch.png" id="searchsubmittop" class="submit" />
		</form>  
	</div><!-- end #search -->
	
	<div id="nav">
		<ul id="menuhead" class=""><li id="menu-item-85368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85368"><a href="http://ens-newswire.com/about/">About</a></li>
<li id="menu-item-77298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77298"><a href="http://ens-newswire.com/category/air-climate/">Air/Climate</a></li>
<li id="menu-item-77300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77300"><a href="http://ens-newswire.com/category/business/">Business</a></li>
<li id="menu-item-77302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77302"><a href="http://ens-newswire.com/category/energy/">Energy</a></li>
<li id="menu-item-77304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77304"><a href="http://ens-newswire.com/category/government-politics/">Gov/Politics</a></li>
<li id="menu-item-77306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77306"><a href="http://ens-newswire.com/category/oceans/">Oceans</a></li>
<li id="menu-item-77309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77309"><a href="http://ens-newswire.com/category/transport/">Transport</a></li>
<li id="menu-item-77312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77312"><a href="http://ens-newswire.com/category/wildlife/">Wildlife</a></li>
<li id="menu-item-86417" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86417"><a href="http://ens-newswire.com/subscribe/">Subscribe</a></li>
</ul>	</div>
	    
	</div><!-- end .wrap -->
</div><!-- end #mainNav -->
<div id="content">
<div class="wrap">
    
		
	<div class="postInfo">
	      
		<h1 class="title">Virus Quarantines World Health Organization Chief</h1>
		<p class="postmetadata">Posted by <a href="http://ens-newswire.com/author/news-editor/" title="Posts by News Editor" rel="author">News Editor</a> in <span class="category"><a href="http://ens-newswire.com/category/environmental-effects-on-human-health/" rel="category tag">Health</a>, <a href="http://ens-newswire.com/category/latest-news/" rel="category tag">Latest News</a>, <a href="http://ens-newswire.com/category/rss/" rel="category tag">RSS</a></span> on November 2, 2020 6:28 pm / <a href="http://ens-newswire.com/2020/11/02/virus-quarantines-world-health-organization-chief/#commentspost" title="Jump to the comments">no comments</a></p>
	      
	</div>
    
	<div id="main">
        
	<div class="column  column-double column-last widget single">
	        
	<div class="banner"><script type="text/javascript"><!--
google_ad_client = "ca-pub-5395331695908966";
/* 728x90, created 8/30/10 */
google_ad_slot = "1321600215";
google_ad_width = 728;
google_ad_height = 90;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>	
	<div class="post-content">
		<p>&nbsp;</p>
<p><strong>GENEVA, Switzerland, November 2, 2020 (ENS) &#8211;</strong> The Director-General of the World Health Organization, Dr. Tedros Adhanom Ghebreyesus, is in quarantine tonight as he has been exposed to the coronavirus he has been battling every day since early January, COVID-19.</p>
<p>Speaking at a news conference in Geneva today, Tedros said, &#8220;I have been identified as a contact of someone who has tested positive for COVID-19. I am well and without symptoms but will self-quarantine in the coming days, in line with WHO protocols.&#8221;</p>
<p>On its <a href="https://www.who.int/emergencies/diseases/novel-coronavirus-2019/question-and-answers-hub/q-a-detail/q-a-coronaviruses">website</a>, WHO gives this protocol for anyone who has been exposed to someone with COVID-19. Dr. Tedros, of course, has no trouble getting tested.</p>
<div id="attachment_92712" style="width: 410px" class="wp-caption alignright"><img class="size-full wp-image-92712" src="http://ens-newswire.com/wp-content/uploads/2020/11/Tedrosstaff.jpg" alt="Tedros" width="400" height="303" srcset="http://ens-newswire.com/wp-content/uploads/2020/11/Tedrosstaff.jpg 400w, http://ens-newswire.com/wp-content/uploads/2020/11/Tedrosstaff-300x227.jpg 300w, http://ens-newswire.com/wp-content/uploads/2020/11/Tedrosstaff-231x175.jpg 231w" sizes="(max-width: 400px) 100vw, 400px" /><p class="wp-caption-text"><strong>World Health Organization Director-General Dr. Tedros Adhanom Ghebreyesus with healthcare workers (Photo courtesy WHO)</strong></p></div>
<p>Call your health care provider or COVID-19 hotline to find out where and when to get a test.<br />
Cooperate with contact-tracing procedures to stop the spread of the virus.<br />
If testing is not available, stay home and away from others for 14 days.<br />
During this time, do not go to work, to school or to public places. Ask someone to bring you supplies.<br />
Keep at least a one-metre distance from others, even from your family members.<br />
Wear a medical mask to protect others, including if/when you need to seek medical care.<br />
Clean your hands frequently.<br />
Stay in a separate room from other family members, and if not possible, wear a medical mask.<br />
Keep the room well-ventilated.<br />
If you share a room, place beds at least one metre apart.<br />
Monitor yourself for any symptoms for 14 days.<br />
Stay positive by keeping in touch with loved ones by phone or online, and by exercising at home.</p>
<p>&#8220;At this time, it is critically important that we all comply with health guidance,&#8221; Tedros said. &#8220;This is how we will break chains of transmission, suppress the virus, and protect health systems.&#8221;</p>
<p>Immediately after taking office on July 1, 2017, Dr. Tedros outlined five key priorities for WHO: universal health coverage; health emergencies; women’s, children’s and adolescents’ health; health impacts of climate and environmental change; and a transformed WHO.</p>
<p>Tedros is an Ethiopian biologist, public health researcher and official who has served since 2017 as Director-General of the World Health Organization. He is the first African in the role; he was endorsed by the African Union.</p>
<p>Tedros is also the first non-physician to head WHO; his doctorate is in community health from the University of Nottingham, UK.</p>
<p>He has held two high-level positions in the government of Ethiopia: Minister of Health from 2005 to 2012 and Minister of Foreign Affairs from 2012 to 2016.</p>
<p>The coronavirus has raised awareness of Tedros worldwide &#8211; he is included in &#8220;Time&#8221; magazine&#8217;s list of the 100 Most Influential People of 2020.</p>
<p>It is for statements like this that he is recognized as influential. In his opening remarks to the World Health Assembly in May, Tedros declared, &#8220;COVID-19 is not just a global health emergency, it is a vivid demonstration of the fact that there is no health security without resilient health systems, or without addressing the social, economic, commercial and environmental determinants of health.&#8221;</p>
<p>&#8220;More than ever,&#8221; he emphasized, &#8220;the pandemic illustrates why investing in health must be at the centre of development. I will repeat this: More than ever, the pandemic illustrates why investing in health must be at the centre of development.&#8221;</p>
<p>&#8220;We’re learning the hard way that health is not a luxury; it’s a necessity. It is a necessity,&#8221; Tedros stressed. &#8220;Health is not a reward for development; it is a prerequisite. Health is not a cost; it’s an investment. Health is a pathway to security, prosperity and peace.&#8221;</p>
<p>Tedros is farther along the same track today. Calling on countries &#8220;to again invest in the basics so that measures can be lifted safely,&#8221; he told reporters, &#8220;On a macro level, this also reflects why a whole-of-government, whole-of-society approach to sustainable global preparedness is so important.&#8221;</p>
<p>&#8220;Health systems and preparedness are not only an investment in the future, they are the foundation of our response today,&#8221; Tedros explained. &#8220;Public health is more than medicine and science, and it is bigger than any individual. And there is hope that if we invest in health systems, health workers and share tools through the ACT-Accelerator, we can bring this virus under control and go forward, together, to tackle other challenges of our time. &#8221;</p>
<p>Tedros said he would keep working even in quarantine. &#8220;We have to keep going,&#8221; he said, &#8220;and whether I’m at home or in the office, WHO will keep working to drive forward science, solutions and solidarity.&#8221;</p>
<p align="center"><span style="font-family: Times New Roman, Times, serif;"><a href="http://www.ens-newswire.com" target="_blank" rel="noopener">Copyright Environment News Service (ENS) 2020. All rights reserved.</a></span></p>
<p>&nbsp;</p>
	</div>
		<div class="clear">&nbsp;</div>
	<p class="tags">Tags: <a href="http://ens-newswire.com/tag/coronavirus/" rel="tag">coronavirus</a>, <a href="http://ens-newswire.com/tag/covid-19/" rel="tag">COVID-19</a>, <a href="http://ens-newswire.com/tag/public-health/" rel="tag">public health</a>, <a href="http://ens-newswire.com/tag/tedros/" rel="tag">Tedros</a>, <a href="http://ens-newswire.com/tag/tedros-adhanom-ghebreyesus/" rel="tag">Tedros Adhanom Ghebreyesus</a>, <a href="http://ens-newswire.com/tag/who/" rel="tag">WHO</a>, <a href="http://ens-newswire.com/tag/world-health-organization/" rel="tag">World Health Organization</a></p>		
	
	          
	
	          
	<div class="clear">&nbsp;</div>
	
	</div><!-- end .single -->
      
	</div><!-- end #main -->
	
	      
		<div id="sidebar">
	      
		<div class="widget"><form role="search" method="get" id="searchform" class="searchform" action="http://ens-newswire.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></div><div class="widget"><h2 class="heading">160 x 600 AD</h2><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 160 x 600 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5395331695908966"
     data-ad-slot="4096395286"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>		  
				        
		<div class="clear">&nbsp;</div>
	      
	</div><!-- end #sidebar -->
		    
	      
	<div class="clear">&nbsp;</div>

</div><!-- end .wrap -->
</div><!-- end #content -->
  



<div id="prefooter">
	<div class="wrap">
	    
	<div class="column">
		<div class="widget"><h3>Categories</h3><form action="http://ens-newswire.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="24">Air/Climate</option>
	<option class="level-0" value="58">AmeriScan</option>
	<option class="level-0" value="31">At Risk</option>
	<option class="level-0" value="26">Business</option>
	<option class="level-0" value="53">Culture</option>
	<option class="level-0" value="66">EcologyPrime</option>
	<option class="level-0" value="21">Energy</option>
	<option class="level-0" value="15">Food</option>
	<option class="level-0" value="61">Forests</option>
	<option class="level-0" value="52">Gov/Politics</option>
	<option class="level-0" value="60">Health</option>
	<option class="level-0" value="7">Land Use</option>
	<option class="level-0" value="4">Latest News</option>
	<option class="level-0" value="8">Oceans</option>
	<option class="level-0" value="6">RSS</option>
	<option class="level-0" value="36">Sci/Tech</option>
	<option class="level-0" value="54">Toxics</option>
	<option class="level-0" value="22">Transport</option>
	<option class="level-0" value="25">Waste</option>
	<option class="level-0" value="18">Water</option>
	<option class="level-0" value="11">Wildlife</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div>	</div><!-- end .column -->
	      
	<div class="column">
		<div class="widget">			<div class="textwidget"><a href="http://ens-newswire.com/subscribe/" target="_blank"><font face="Gotham, Helvetica Neue, Helvetica, Arial, sans-serif" size="+1" color="#9A083E"><strong>Subscribe to ENS</strong></font></a><br><br></div>
		</div>	</div><!-- end .column -->
	      
	<div class="column column-last">
		 	</div><!-- end .column -->
	    
	<div class="clear">&nbsp;</div>
	    
	</div><!-- end .wrap -->
</div><!-- end #footer -->

<div id="footer">
	<div class="wrap">
	    
	<ul id="menufooter" class=""><li id="menu-item-85349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85349"><a href="http://ens-newswire.com/about/">About</a></li>
<li id="menu-item-85351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85351"><a href="http://ens-newswire.com/contact/">Contact</a></li>
<li id="menu-item-85348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85348"><a href="http://ens-newswire.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-47139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47139"><a href="http://ens-newswire.com/category/business/">Business</a></li>
<li id="menu-item-47141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47141"><a href="http://ens-newswire.com/category/energy/">Energy</a></li>
<li id="menu-item-47143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47143"><a href="http://ens-newswire.com/category/food/">Food</a></li>
<li id="menu-item-47144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47144"><a href="http://ens-newswire.com/category/land-use/">Land Use</a></li>
<li id="menu-item-47145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47145"><a href="http://ens-newswire.com/category/oceans/">Oceans</a></li>
<li id="menu-item-47146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47146"><a href="http://ens-newswire.com/category/transport/">Transport</a></li>
<li id="menu-item-47147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47147"><a href="http://ens-newswire.com/category/waste/">Waste</a></li>
<li id="menu-item-47148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47148"><a href="http://ens-newswire.com/category/water/">Water</a></li>
<li id="menu-item-47149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47149"><a href="http://ens-newswire.com/category/wildlife/">Wildlife</a></li>
</ul>	<p>Copyright &copy; 2020 ENS. All rights reserved. Theme by <a href="http://www.wpzoom.com" rel="external" target="_blank">WPZOOM</a></p>
	      
	<div class="clear">&nbsp;</div>
	    
	</div><!-- end .wrap -->
</div><!-- end #footer -->

</div><!-- end #wrap -->

<!-- ZEDO.COM popup was here -->


<script type='text/javascript' src='http://ens-newswire.com/wp-includes/js/comment-reply.min.js?ver=4.9.16'></script>
<script type='text/javascript' src='http://ens-newswire.com/wp-includes/js/wp-embed.min.js?ver=4.9.16'></script>
</body>
</html>