<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">

<head profile="http://gmpg.org/xfn/11">



<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<link rel="shortcut icon" href="http://ens-newswire.com/wp-content/uploads/2012/12/favicon.jpg" type="image/x-icon" /><title> &#8211; Trump Rude, Biden Cool in First Presidential Debate | ENS</title>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<link rel="stylesheet" type="text/css" href="http://ens-newswire.com/wp-content/themes/daily_headlines/style.css" media="screen" />
<link rel="stylesheet" type="text/css" href="http://ens-newswire.com/wp-content/themes/daily_headlines/custom.css" media="screen" />
<link rel="alternate" type="application/rss+xml" title="ENS RSS Feed" href="http://ens-newswire/feed" />
<link rel="alternate" type="application/atom+xml" title="ENS Atom Feed" href="http://ens-newswire.com/feed/atom/" />
<link rel="pingback" href="http://ens-newswire.com/xmlrpc.php" />

<!-- All in One SEO Pack 2.7.3 by Michael Torbert of Semper Fi Web Design[-1,-1] -->
<meta name="description"  content="%environment_news_service%" />

<meta name="keywords"  content="trump,biden,presidential election,u.s. presidential election,climate,climate change,tree planting,trees,fuel efficency standard,oil,gas,electric cars,gov/politics,latest news,rss" />

<link rel="canonical" href="http://ens-newswire.com/2020/09/30/trump-rude-biden-cool-in-1st-presidential-debate/" />
			<script type="text/javascript" >
				window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'UA-3313122-1 http://www.ens-newswire.com', 'auto');
				// Plugins
				
				ga('send', 'pageview');
			</script>
			<script async src="https://www.google-analytics.com/analytics.js"></script>
			<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ENS &raquo; Trump Rude, Biden Cool in First Presidential Debate Comments Feed" href="http://ens-newswire.com/2020/09/30/trump-rude-biden-cool-in-1st-presidential-debate/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/ens-newswire.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.15"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<script type='text/javascript' src='http://ens-newswire.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://ens-newswire.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://ens-newswire.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://ens-newswire.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://ens-newswire.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Worst Whale Stranding in Australian History: Hundreds Die' href='http://ens-newswire.com/2020/09/29/worst-whale-stranding-in-australian-history-hundreds-die/' />
<meta name="generator" content="WordPress 4.9.15" />
<link rel='shortlink' href='http://ens-newswire.com/?p=92625' />
<link rel="alternate" type="application/json+oembed" href="http://ens-newswire.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fens-newswire.com%2F2020%2F09%2F30%2Ftrump-rude-biden-cool-in-1st-presidential-debate%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://ens-newswire.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fens-newswire.com%2F2020%2F09%2F30%2Ftrump-rude-biden-cool-in-1st-presidential-debate%2F&#038;format=xml" />
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"Y8nhk1acFH00ot", domain:"ens-newswire.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=Y8nhk1acFH00ot" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->
<style type='text/css'>
#widget-collapscat-2-top span.collapsing.categories {
        border:0;
        padding:0; 
        margin:0; 
        cursor:pointer;
} 

#widget-collapscat-2-top li.widget_collapscat h2 span.sym {float:right;padding:0 .5em}
#widget-collapscat-2-top li.collapsing.categories.self a {font-weight:bold}
#widget-collapscat-2-top:before {content:'';} 
#widget-collapscat-2-top  li.collapsing.categories:before {content:'';} 
#widget-collapscat-2-top  li.collapsing.categories {list-style-type:none}
#widget-collapscat-2-top  li.collapsing.categories{
       padding:0 0 0 1em;
       text-indent:-1em;
}
#widget-collapscat-2-top li.collapsing.categories.item:before {content: '\00BB \00A0' !important;} 
#widget-collapscat-2-top li.collapsing.categories .sym {
   cursor:pointer;
   font-size:1.1em;
   font-family:Arial, Helvetica;
    padding-right:5px;}#widget-collapscat-3-top span.collapsing.categories {
        border:0;
        padding:0; 
        margin:0; 
        cursor:pointer;
} 

#widget-collapscat-3-top li.widget_collapscat h2 span.sym {float:right;padding:0 .5em}
#widget-collapscat-3-top li.collapsing.categories.self a {font-weight:bold}
#widget-collapscat-3-top:before {content:'';} 
#widget-collapscat-3-top  li.collapsing.categories:before {content:'';} 
#widget-collapscat-3-top  li.collapsing.categories {list-style-type:none}
#widget-collapscat-3-top  li.collapsing.categories{
       padding:0 0 0 1em;
       text-indent:-1em;
}
#widget-collapscat-3-top li.collapsing.categories.item:before {content: '\00BB \00A0' !important;} 
#widget-collapscat-3-top li.collapsing.categories .sym {
   cursor:pointer;
   font-size:1.1em;
   font-family:Arial, Helvetica;
    padding-right:5px;}</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
		<style type="text/css" id="wp-custom-css">
			span.required {color: red}
div.required {color: red}

input[type="text"],
input[type="password"] {
margin: 5px 0; 
padding: 6px; 
font-family: "Helvetica Neue",Helvetica,Arial,sans-serif; 
font-size: 14px; 
border: 2px solid #CCCCCC;
color: #333333;
width: 300px !important;
}

input[type="submit"],
button,
p.button a,
a.button,
a[title="edit"],
a[title="delete"],
a[href$="NULL"],
a[href*="javascript"],
p.delete a {
position:relative; /* check */
margin: 5px 0; 
border-color: #BBBBBB #AAAAAA #AAAAAA #BBBBBB;
border-style: solid;
border-width: 1px;
-moz-border-radius: 2px;
-webkit-border-radius: 2px;
border-radius: 2px;
padding: 3px 6px;
background:url("../images/bg-button.gif") repeat-x 0 0 #DDDDDD;
color: #333333;
font-size: 14px; 
line-height: 1;
font-family: Helvetica, Arial, sans-serif;
text-transform: capitalize;
}


input:hover[type="submit"],
a:hover.button,
p.button a:hover,
a:hover[title="edit"],
a:hover[title="delete"],
p.delete a:hover {
cursor:pointer; /* important for any clickable/pressable element */
border-color:#9cf !important;
color:#000;
text-decoration: none!important;
}
		</style>
	<script type='text/javascript'>  
jQuery(document).ready(function() {   
jQuery("#menuhead ul").css({display: "none"}); // Opera Fix  
jQuery("#menuhead li").hover(function(){  
        jQuery(this).find('ul:first').css({visibility: "visible",display: "none"}).show(268);  
        },function(){  
        jQuery(this).find('ul:first').css({visibility: "hidden"});  
        });  
});  
</script>



<script src="http://ens-newswire.com/wp-content/themes/daily_headlines/js/jquery.slider.js" type="text/javascript"></script>
<script src="http://ens-newswire.com/wp-content/themes/daily_headlines/js/tabs.js" type="text/javascript"></script>

<meta name="specificfeeds-verification-code" content="FPMqWsHLc5rA82x298EQ"/> 
</head>

<body class="post-template-default single single-post postid-92625 single-format-standard custom-background">

<div id="wrap">

<div id="preheader">
	<div class="wrap">
	<div id="social">
		<ul>
						<li><a href="http://ens-newswire.com/feed/" rel="nofollow"><img src="http://ens-newswire.com/wp-content/themes/daily_headlines/images/icon_rss.png" alt="" />Subscribe by RSS</a></li>
		</ul>
	</div>
	<div id="nav1">
		<ul id="menu-ens-menu" class=""><li id="menu-item-85520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85520"><a href="http://ens-newswire.com/contact/">Contact</a></li>
<li id="menu-item-85521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85521"><a href="http://ens-newswire.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-85522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85522"><a href="http://ens-newswire.com/about/">About</a></li>
</ul>	</div>
	<div class="clear">&nbsp;</div>
	</div><!-- end .wrap -->
</div><!-- end #preheader -->


<div id="header">
	<div class="wrap">
		<div id="logo"><a href="http://ens-newswire.com"><img src="http://ens-newswire.com/wp-content/uploads/2012/07/AA_ENS_MASTHEAD_970.jpg" alt="ENS" /></a></div>
				<div class="clear">&nbsp;</div>
	</div><!-- end .wrap -->
</div><!-- end #header -->  
  
<div id="mainNav">
	<div class="wrap">
	    
	<div id="search"> 
		<form method="get" action="http://ens-newswire.com">
			<input type="text" name="s" id="setop" onblur="if (this.value == '') {this.value = 'search';}" onfocus="if (this.value == 'search') {this.value = '';}" value="search" />
			<input type="image" src="http://ens-newswire.com/wp-content/themes/daily_headlines/images/iconFormSearch.png" id="searchsubmittop" class="submit" />
		</form>  
	</div><!-- end #search -->
	
	<div id="nav">
		<ul id="menuhead" class=""><li id="menu-item-85368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85368"><a href="http://ens-newswire.com/about/">About</a></li>
<li id="menu-item-77298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77298"><a href="http://ens-newswire.com/category/air-climate/">Air/Climate</a></li>
<li id="menu-item-77300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77300"><a href="http://ens-newswire.com/category/business/">Business</a></li>
<li id="menu-item-77302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77302"><a href="http://ens-newswire.com/category/energy/">Energy</a></li>
<li id="menu-item-77304" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-77304"><a href="http://ens-newswire.com/category/government-politics/">Gov/Politics</a></li>
<li id="menu-item-77306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77306"><a href="http://ens-newswire.com/category/oceans/">Oceans</a></li>
<li id="menu-item-77309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77309"><a href="http://ens-newswire.com/category/transport/">Transport</a></li>
<li id="menu-item-77312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77312"><a href="http://ens-newswire.com/category/wildlife/">Wildlife</a></li>
<li id="menu-item-86417" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86417"><a href="http://ens-newswire.com/subscribe/">Subscribe</a></li>
</ul>	</div>
	    
	</div><!-- end .wrap -->
</div><!-- end #mainNav -->
<div id="content">
<div class="wrap">
    
		
	<div class="postInfo">
	      
		<h1 class="title">Trump Rude, Biden Cool in First Presidential Debate</h1>
		<p class="postmetadata">Posted by <a href="http://ens-newswire.com/author/news-editor/" title="Posts by News Editor" rel="author">News Editor</a> in <span class="category"><a href="http://ens-newswire.com/category/government-politics/" rel="category tag">Gov/Politics</a>, <a href="http://ens-newswire.com/category/latest-news/" rel="category tag">Latest News</a>, <a href="http://ens-newswire.com/category/rss/" rel="category tag">RSS</a></span> on September 30, 2020 10:58 am / <a href="http://ens-newswire.com/2020/09/30/trump-rude-biden-cool-in-1st-presidential-debate/#commentspost" title="Jump to the comments">no comments</a></p>
	      
	</div>
    
	<div id="main">
        
	<div class="column  column-double column-last widget single">
	        
	<div class="banner"><script type="text/javascript"><!--
google_ad_client = "ca-pub-5395331695908966";
/* 728x90, created 8/30/10 */
google_ad_slot = "1321600215";
google_ad_width = 728;
google_ad_height = 90;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>	
	<div class="post-content">
		<p>&nbsp;</p>
<p><strong>CLEVELAND, Ohio, September 30, 2020 (ENS) &#8211;</strong> Climate change and environmental protection were two of the many flashpoints during the first 2020 presidential debate between President Donald Trump and former Vice President Joe Biden on Tuesday evening. Biden said he would rejoin the Paris Climate Accord and declined to support the Green New Deal proposed by other Democrats.</p>
<p>Moderated by Chris Wallace of Fox News, the chaotic 90-minute encounter took place in the city of Cleveland at the Health Education Campus of Case Western Reserve University and the Cleveland Clinic. The setup took into account coronavirus social distancing restrictions, but no one wore masks or shook hands.</p>
<p>Trump, a Republican, created a hostile atmosphere as he shot lies and accusations across the stage at Biden, who served as President Barack Obama&#8217;s vice president from 2008 through 2016.</p>
<p>Biden kept his composure, but at several points, he became impatient with Trump&#8217;s hectoring and crosstalk and called him a &#8220;clown&#8221; and at one point said to the president &#8220;Shut up, man.&#8221;</p>
<div id="attachment_92626" style="width: 410px" class="wp-caption alignleft"><img class="size-full wp-image-92626" src="http://ens-newswire.com/wp-content/uploads/2020/09/DebatePic1.jpg" alt="Trump, Biden" width="400" height="257" srcset="http://ens-newswire.com/wp-content/uploads/2020/09/DebatePic1.jpg 400w, http://ens-newswire.com/wp-content/uploads/2020/09/DebatePic1-300x193.jpg 300w, http://ens-newswire.com/wp-content/uploads/2020/09/DebatePic1-272x175.jpg 272w" sizes="(max-width: 400px) 100vw, 400px" /><p class="wp-caption-text"><strong>President Donald Trump and former Vice President Joe Biden face off in the first of three presidential debates before election day on November 3, 2020. (Screengrab from CNN broadcast of the debate)</strong></p></div>
<p>Late in the debate, Wallace introduced the subject of climate change. During his term in office, Trump has pulled the United States out of the 2015 Paris Climate Accord, under which most countries of the world have agreed to voluntarily reduce their greenhouse gas emissions to bring the world back from the brink of catastrophic overheating.</p>
<p>In addition, Trump has rolled back many Obama-era environmental protections such as clean car emissions standards, methane emission standards for oil companies, and a ban on drilling for oil in the Arctic National Wildlife Refuge.</p>
<p>In Trump&#8217;s first three years, the non-profit, public interest law firm Earthjustice has filed more than 100 lawsuits to defend environmental and health protections against his rollbacks. Rulings on the merits of 50 of the lawsuits have now been decided. Earthjustice has won 41 of the battles — more than 80 percent of the legal challenges decided to date.</p>
<p>In Cleveland last night, Wallace opened the environmental segment of the debate with a question about the wildfires that are still devouring California forests.</p>
<p>Wallace asked, &#8220;The forest fires in the West are raging now. They have burned millions of acres. They have displaced hundreds of thousands of people. When state officials there blamed the fires on climate change. Mr. President, you said, I don’t think the science knows. Over your four years, you have pulled the US out of the Paris Climate Accord. You have rolled back a number of Obama Environmental records, what do you believe about the science of climate change and what will you do in the next four years to confront it?&#8221;</p>
<p>Trump replied, &#8220;I want crystal clean water and air. I want beautiful clean air. We have now the lowest carbon… If you look at our numbers right now, we are doing phenomenally. But I haven’t destroyed our businesses. Our businesses aren’t put out of commission.&#8221;</p>
<p>&#8220;If you look at the Paris Accord, it was a disaster from our standpoint,&#8221; Trump continued. &#8220;And people are actually very happy about what’s going on because our businesses are doing well. As far as the fires are concerned, you need forest management. In addition to everything else, the forest floors are loaded up with trees, dead trees that are years old and they’re like tinder and leaves and everything else. You drop a cigarette in there the whole forest burns down. You’ve got to have forest management.&#8221;</p>
<p>Wallace asked, &#8220;What do you believe about the science of climate change, sir?&#8221;</p>
<p>Trump answered, &#8220;I believe that we have to do everything we can to have immaculate air immaculate water and do whatever else we can that’s good. We’re planting a billion trees, the Billion Tree Project and it’s very exciting for a lot of people.&#8221;</p>
<div id="attachment_92627" style="width: 410px" class="wp-caption alignright"><img class="wp-image-92627 size-full" src="http://ens-newswire.com/wp-content/uploads/2020/09/TrumpPlantsTree.jpg" alt="tree planting" width="400" height="297" srcset="http://ens-newswire.com/wp-content/uploads/2020/09/TrumpPlantsTree.jpg 400w, http://ens-newswire.com/wp-content/uploads/2020/09/TrumpPlantsTree-300x223.jpg 300w, http://ens-newswire.com/wp-content/uploads/2020/09/TrumpPlantsTree-236x175.jpg 236w" sizes="(max-width: 400px) 100vw, 400px" /><p class="wp-caption-text"><strong>President Donald Trump, First Lady Melania Trump, Vice President Mike Pence, and Second Lady Karen Pence participate in a tree-planting ceremony in honor of Earth Day and Arbor Day, April 22, 2020, on the South Lawn of the White House, Washington, DC. (Official White House Photo by Joyce Boghosian)</strong></p></div>
<p>For the record, during his State of the Union speech in February, Trump mentioned a trillion, not a billion, trees that his administration would help to plant. “To protect the environment,&#8221; he said then, &#8220;I announced that the United States will join the One Trillion Trees Initiative, an ambitious effort to bring together government and the private sector to plant new trees in America and all around the world.&#8221;</p>
<p>Under this campaign, backed by the UN Environment Programme and announced at this year&#8217;s World Economic Forum in January, the United States has planted 1,590 trees to date.</p>
<p>The Trillion Tree Campaign is a project of Plant-for-the-Planet to plant a trillion trees, development and continuation of the activities of the earlier Billion Tree Campaign, instigated by Wangari Maathai, who founded the Green Belt Movement in Africa in 1977.</p>
<p>The Trillion Trees Initiative is online <a href="http://1t.org, and at https://www.trilliontreecampaign.org/">here</a>.</p>
<p>In reply to a question from Wallace, Trump admitted, briefly, to believing that greenhouse gas emissions contribute to the global warming of the planet. &#8220;I think to an extent, yes,&#8221; he said.</p>
<p>Trump said he rolled back the Obama Clean Power Plan which limited carbon emissions from power plants, &#8220;Because it was driving energy prices through the sky.&#8221;</p>
<p>Perhaps that was true for California, but not for the rest of the country. Between 2016 and 2017, California’s electricity prices rose three times more than they did in the rest of the United States, according to an analysis by the non-profit organization Environmental Progress based in Berkeley, California.</p>
<p>The increases came despite the highest output of hydropower in 2017 since 2011. Electricity prices in the United States outside California rose two percent, the same as the rate of inflation.</p>
<p>In response to Wallace&#8217;s question about his rollback of federal vehicle fuel economy standards, Trump gave a mish-mash of words about the cost of cars, but at the end of that comment, he came out in favor of electric cars, saying, &#8220;I’m okay with electric cars too. I think I’m all for electric cars. I’ve given big incentives for electric cars but what they’ve done in California is just crazy.&#8221;</p>
<p>Trump was referring to California Governor Gavin Newsom&#8217;s announcement last week that sales of all new passenger vehicles in California must be zero-emission by the year 2035, and his agreement with six automakers to voluntarily abide by the Obama-era vehicle emission standards.</p>
<p>Then Wallace turned Biden, asking, &#8220;You propose $2 trillion in green jobs. You talk about new limits, not abolishing, but new limits on fracking. Ending the use of fossil fuels to generate electricity by 2035 and zero, none, emission of greenhouse gases by 2050. The president says a lot of these things would tank the economy and cost millions of jobs.&#8221;</p>
<div id="attachment_92628" style="width: 410px" class="wp-caption alignleft"><img class="size-full wp-image-92628" src="http://ens-newswire.com/wp-content/uploads/2020/09/JoeJillBiden.jpg" alt="Bidens" width="400" height="299" srcset="http://ens-newswire.com/wp-content/uploads/2020/09/JoeJillBiden.jpg 400w, http://ens-newswire.com/wp-content/uploads/2020/09/JoeJillBiden-300x224.jpg 300w, http://ens-newswire.com/wp-content/uploads/2020/09/JoeJillBiden-234x175.jpg 234w" sizes="(max-width: 400px) 100vw, 400px" /><p class="wp-caption-text"><strong>Joe Biden accepts his party&#8217;s nomination for president, with his wife, Dr. Jill Biden, by his side, during the Democratic National Convention, August 20, 2020 (Photo by <a href="https://www.flickr.com/photos/perspective/50266800452/in/photolist-2jzUuvj-2jzUmHL-2jzUmqr-2jzTqDs-2jzTqth-2jzTUmY-2jzPAFS-2jzTTRK-2jzTTyq-2jzSXVh-2jzSXK2-2jyr48j-2jygt4X-2jx3urd-2jwBVpF-2jwBVhS-2jtQS3T-2jtxzWw-2jtrMxV-2jqNM34-2jkhmkc-2jkddKM-2jkhmi8-2jkaBTG-2jkeK82-2jkaBU8-2jkaBSV-2jkdAe1-2jkaBSu-2jkeK6t-2jkdAcs-2jjFeSU-2jjJdwp-2jgrM9N-2jdsMHP-2jdrsx5-2jagWgQ-2j842cf-2j5MR2s-2j3aWcL-2j2FWd8-2j2FWbQ-2iXkvfT-2iW6Dfe-2iVpp4c-2iVkYqY-2iUoSKd-2iTFGGU-2iPgSbB-2iFeqUr">Elvert Barnes Photography</a>)</strong></p></div>
<p>Biden responded, &#8220;He’s absolutely wrong, number one. Number two, if in fact, during our [Obama-Biden] administration in the Recovery Act, I was in charge, able to bring down the cost of renewable energy to as cheap as coal and gas and oil. Nobody’s going to build another coal-fired plant in America. No one’s going to build another oil-fired plant in America. They’re going to move to renewable energy.&#8221;</p>
<p>Biden said that if elected president, his administration would &#8220;&#8230;make sure that we are able to take the federal fleet and turn it into a fleet that’s run on electric vehicles. Making sure that we can do that, we’re going to put 500,000 charging stations in all of the highways that we’re going to be building in the future.&#8221;</p>
<p>&#8220;We’re going to build an economy that in fact is going to provide for the ability of us to take four million buildings and make sure that they in fact are weatherized in a way that in fact will they’ll emit significantly less&#8230;&#8221; climate-warming greenhouse gases, Biden said.</p>
<p>His plan will put Americans to work, Biden explained. &#8220;There’s so many things that we can do now to create thousands and thousands of jobs. We can get to net zero, in terms of energy production, by 2035. Not only not costing people jobs, creating jobs, creating millions of good-paying jobs. Not 15 bucks an hour, but prevailing wage, by having a new infrastructure that in fact, is green.&#8221;</p>
<p>Biden said he will immediately reinstate America in the Paris Climate Accord if he is elected.</p>
<p>&#8220;And the first thing I will do, I will rejoin the Paris Accord. I will join the Paris Accord because with us out of it, look what’s happening. It’s all falling apart. And talk about someone who has no relationship with foreign policy. The rainforests of Brazil are being torn down, are being ripped down. More carbon is absorbed in that rainforest than every bit of carbon that’s emitted in the United States.&#8221; Biden would offer the countries clearing the rainforest money to protect them. “Here’s $20 billion. Stop tearing down the forest,&#8221; Biden would say. &#8220;And If you don’t, then you’re going to have significant economic consequences.&#8221;</p>
<p>Then Trump accused Biden of supporting a Green New Deal proposed by some Democratic members of Congress. &#8220;He’s talking about the Green New Deal. And it’s not two billion [crosstalk 00:55:45] or 20 billion, as you said [crosstalk 00:55:46]. It’s $100 trillion,&#8221; Trump bellowed.</p>
<p>But Biden said he does not support the Green New Deal; he supports only his own plan, the Biden plan.</p>
<p>Amidst a blizzard of insults from his opponent, Biden maintained, &#8220;That is simply not the case.&#8221;</p>
<p>Wallace got a question to Biden in edgewise, saying, &#8220;I actually have studied your plan, and it includes upgrading four million buildings, weatherizing two million homes over four years, building one and a half million energy-efficient homes. So the question becomes, the president is saying, I think some people who support the president would say, that sounds like it’s going to cost a lot of money and hurt the economy.&#8221;</p>
<p>Biden shot back, &#8220;What it’s going to do, it’s going to create thousands and millions of jobs. Good paying jobs.&#8221;</p>
<p>The fact is, it’s going to create millions of good-paying jobs, and these tax incentives for people to weatherize, which he wants to get rid of. It’s going to make the economy much safer. Look how much we’re paying now to deal with the hurricanes, deal with… By the way, he has an answer for hurricanes. He said, maybe we should drop a nuclear weapon on them&#8230;&#8221;</p>
<p>In the debate, Trump denied suggesting dropping a nuclear bomb on a hurricane, but according to news website Axios in August 2019, the president said in a meeting with top national security and homeland security officials about the threat of hurricanes, “I got it. I got it. Why don’t we nuke them? They start forming off the coast of Africa, as they’re moving across the Atlantic, we drop a bomb inside the eye of the hurricane and it disrupts it. Why can’t we do that?”</p>
<p>Quoting an unidentified source in the meeting, Axios reported that officials said they would look into it, but the next day, Trump called the whole Axios story &#8220;fake news.&#8221;</p>
<p>Biden said that if he is elected, &#8220;&#8230;we’re going to be in a position where we can create hard, hard, good jobs by making sure the environment is clean, and we all are in better shape. We spend billions of dollars now, billions of dollars, on floods, hurricanes, rising seas. We’re in real trouble. Look what’s happened just in the Midwest with these storms that come through and wipe out entire sections and counties in Iowa. They didn’t happen before. They’re because of global warming. We make up 15 percent of the world’s problem. But the rest of the world, we’ve got to get them to come along. That’s why we have to get back into the Paris Accord.&#8221;</p>
<p>After the candidates argued bitterly, talking over each other for at least 60 seconds, finally, Wallace asked Biden about the Green New Deal and the idea of what his environmental changes would do for the country.</p>
<p>Biden answered, &#8220;The Green New Deal will pay for itself as we move forward,&#8221; an answer that suggests he does support the plan. But when Wallace asked if Biden supports the Green New Deal, the Democratic candidate said, &#8220;No, I don’t support the Green New Deal.&#8221;</p>
<p>Trump accused his challenger of losing &#8220;the radical left&#8221; with that position.</p>
<p>Biden said, &#8220;I support the Biden plan that I put forward. The Biden plan, which is different than what he calls the radical Green New Deal.&#8221;</p>
<p>And there they ran out of time, and moderator Wallace ended the debate.</p>
<p>The two remaining debates are scheduled for October 15 and 22.</p>
<p><em>[Editor&#8217;s Note: The transcript of this debate used by ENS for this report was prepared by <a href="http://www.rev.com">Rev.com</a>, a startup transcription provider based in San Francisco and Austin.]</em></p>
<p align="center"><span style="font-family: Times New Roman, Times, serif;"><a href="http://www.ens-newswire.com" target="_blank" rel="noopener">Copyright Environment News Service (ENS) 2020. All rights reserved.</a></span></p>
<p>&nbsp;</p>
	</div>
		<div class="clear">&nbsp;</div>
	<p class="tags">Tags: <a href="http://ens-newswire.com/tag/biden/" rel="tag">Biden</a>, <a href="http://ens-newswire.com/tag/climate/" rel="tag">climate</a>, <a href="http://ens-newswire.com/tag/climate-change/" rel="tag">climate change</a>, <a href="http://ens-newswire.com/tag/debate/" rel="tag">debate</a>, <a href="http://ens-newswire.com/tag/electric-cars/" rel="tag">electric cars</a>, <a href="http://ens-newswire.com/tag/fuel-efficency-standard/" rel="tag">fuel efficency standard</a>, <a href="http://ens-newswire.com/tag/gas/" rel="tag">gas</a>, <a href="http://ens-newswire.com/tag/oil/" rel="tag">oil</a>, <a href="http://ens-newswire.com/tag/tree-planting/" rel="tag">tree planting</a>, <a href="http://ens-newswire.com/tag/trees/" rel="tag">trees</a>, <a href="http://ens-newswire.com/tag/trump/" rel="tag">Trump</a>, <a href="http://ens-newswire.com/tag/u-s-presidential-election/" rel="tag">U.S. presidential election</a></p>		
	
	          
	
	          
	<div class="clear">&nbsp;</div>
	
	</div><!-- end .single -->
      
	</div><!-- end #main -->
	
	      
		<div id="sidebar">
	      
		<div class="widget"><form role="search" method="get" id="searchform" class="searchform" action="http://ens-newswire.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></div><div class="widget"><h2 class="heading">160 x 600 AD</h2><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 160 x 600 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5395331695908966"
     data-ad-slot="4096395286"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>		  
				        
		<div class="clear">&nbsp;</div>
	      
	</div><!-- end #sidebar -->
		    
	      
	<div class="clear">&nbsp;</div>

</div><!-- end .wrap -->
</div><!-- end #content -->
  



<div id="prefooter">
	<div class="wrap">
	    
	<div class="column">
		<div class="widget"><h3>Categories</h3><form action="http://ens-newswire.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="24">Air/Climate</option>
	<option class="level-0" value="58">AmeriScan</option>
	<option class="level-0" value="31">At Risk</option>
	<option class="level-0" value="26">Business</option>
	<option class="level-0" value="53">Culture</option>
	<option class="level-0" value="66">EcologyPrime</option>
	<option class="level-0" value="21">Energy</option>
	<option class="level-0" value="15">Food</option>
	<option class="level-0" value="61">Forests</option>
	<option class="level-0" value="52">Gov/Politics</option>
	<option class="level-0" value="60">Health</option>
	<option class="level-0" value="7">Land Use</option>
	<option class="level-0" value="4">Latest News</option>
	<option class="level-0" value="8">Oceans</option>
	<option class="level-0" value="6">RSS</option>
	<option class="level-0" value="36">Sci/Tech</option>
	<option class="level-0" value="54">Toxics</option>
	<option class="level-0" value="22">Transport</option>
	<option class="level-0" value="25">Waste</option>
	<option class="level-0" value="18">Water</option>
	<option class="level-0" value="11">Wildlife</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div>	</div><!-- end .column -->
	      
	<div class="column">
		<div class="widget">			<div class="textwidget"><a href="http://ens-newswire.com/subscribe/" target="_blank"><font face="Gotham, Helvetica Neue, Helvetica, Arial, sans-serif" size="+1" color="#9A083E"><strong>Subscribe to ENS</strong></font></a><br><br></div>
		</div>	</div><!-- end .column -->
	      
	<div class="column column-last">
		 	</div><!-- end .column -->
	    
	<div class="clear">&nbsp;</div>
	    
	</div><!-- end .wrap -->
</div><!-- end #footer -->

<div id="footer">
	<div class="wrap">
	    
	<ul id="menufooter" class=""><li id="menu-item-85349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85349"><a href="http://ens-newswire.com/about/">About</a></li>
<li id="menu-item-85351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85351"><a href="http://ens-newswire.com/contact/">Contact</a></li>
<li id="menu-item-85348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85348"><a href="http://ens-newswire.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-47139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47139"><a href="http://ens-newswire.com/category/business/">Business</a></li>
<li id="menu-item-47141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47141"><a href="http://ens-newswire.com/category/energy/">Energy</a></li>
<li id="menu-item-47143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47143"><a href="http://ens-newswire.com/category/food/">Food</a></li>
<li id="menu-item-47144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47144"><a href="http://ens-newswire.com/category/land-use/">Land Use</a></li>
<li id="menu-item-47145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47145"><a href="http://ens-newswire.com/category/oceans/">Oceans</a></li>
<li id="menu-item-47146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47146"><a href="http://ens-newswire.com/category/transport/">Transport</a></li>
<li id="menu-item-47147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47147"><a href="http://ens-newswire.com/category/waste/">Waste</a></li>
<li id="menu-item-47148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47148"><a href="http://ens-newswire.com/category/water/">Water</a></li>
<li id="menu-item-47149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47149"><a href="http://ens-newswire.com/category/wildlife/">Wildlife</a></li>
</ul>	<p>Copyright &copy; 2020 ENS. All rights reserved. Theme by <a href="http://www.wpzoom.com" rel="external" target="_blank">WPZOOM</a></p>
	      
	<div class="clear">&nbsp;</div>
	    
	</div><!-- end .wrap -->
</div><!-- end #footer -->

</div><!-- end #wrap -->

<!-- ZEDO.COM popup was here -->


<script type='text/javascript' src='http://ens-newswire.com/wp-includes/js/comment-reply.min.js?ver=4.9.15'></script>
<script type='text/javascript' src='http://ens-newswire.com/wp-includes/js/wp-embed.min.js?ver=4.9.15'></script>
</body>
</html>