<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">

<head profile="http://gmpg.org/xfn/11">



<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<link rel="shortcut icon" href="http://ens-newswire.com/wp-content/uploads/2012/12/favicon.jpg" type="image/x-icon" /><title> &#8211; Big Banks Boost Climate Funding By 20 Percent | ENS</title>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<link rel="stylesheet" type="text/css" href="http://ens-newswire.com/wp-content/themes/daily_headlines/style.css" media="screen" />
<link rel="stylesheet" type="text/css" href="http://ens-newswire.com/wp-content/themes/daily_headlines/custom.css" media="screen" />
<link rel="alternate" type="application/rss+xml" title="ENS RSS Feed" href="http://ens-newswire/feed" />
<link rel="alternate" type="application/atom+xml" title="ENS Atom Feed" href="http://ens-newswire.com/feed/atom/" />
<link rel="pingback" href="http://ens-newswire.com/xmlrpc.php" />

<!-- All in One SEO Pack 2.4.5.1 by Michael Torbert of Semper Fi Web Design[-1,-1] -->
<meta name="description"  content="%environment_news_service%" />

<meta name="keywords"  content="bank,banks,multilateral development banks,african development bank,the asian development bank,the european bank for reconstruction and development,the european investment bank,the inter-american development bank,world bank,climate,climate change,solar,water,energy,business,latest news,rss" />

<link rel="canonical" href="http://ens-newswire.com/2018/08/02/big-banks-boost-climate-funding-by-20-percent/" />
			<script type="text/javascript" >
				window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'UA-3313122-1 http://www.ens-newswire.com', 'auto');
				// Plugins
				
				ga('send', 'pageview');
			</script>
			<script async src="https://www.google-analytics.com/analytics.js"></script>
			<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ENS &raquo; Big Banks Boost Climate Funding By 20 Percent Comments Feed" href="http://ens-newswire.com/2018/08/02/big-banks-boost-climate-funding-by-20-percent/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/ens-newswire.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<script type='text/javascript' src='http://ens-newswire.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://ens-newswire.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://ens-newswire.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://ens-newswire.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://ens-newswire.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Chevron Defeated in Ecuador’s Constitutional Court' href='http://ens-newswire.com/2018/07/31/chevron-defeated-in-ecuadors-constitutional-court/' />
<meta name="generator" content="WordPress 4.9.7" />
<link rel='shortlink' href='http://ens-newswire.com/?p=90911' />
<link rel="alternate" type="application/json+oembed" href="http://ens-newswire.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fens-newswire.com%2F2018%2F08%2F02%2Fbig-banks-boost-climate-funding-by-20-percent%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://ens-newswire.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fens-newswire.com%2F2018%2F08%2F02%2Fbig-banks-boost-climate-funding-by-20-percent%2F&#038;format=xml" />
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"Y8nhk1acFH00ot", domain:"ens-newswire.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=Y8nhk1acFH00ot" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->
<style type='text/css'>
#widget-collapscat-2-top span.collapsing.categories {
        border:0;
        padding:0; 
        margin:0; 
        cursor:pointer;
} 

#widget-collapscat-2-top li.widget_collapscat h2 span.sym {float:right;padding:0 .5em}
#widget-collapscat-2-top li.collapsing.categories.self a {font-weight:bold}
#widget-collapscat-2-top:before {content:'';} 
#widget-collapscat-2-top  li.collapsing.categories:before {content:'';} 
#widget-collapscat-2-top  li.collapsing.categories {list-style-type:none}
#widget-collapscat-2-top  li.collapsing.categories{
       padding:0 0 0 1em;
       text-indent:-1em;
}
#widget-collapscat-2-top li.collapsing.categories.item:before {content: '\00BB \00A0' !important;} 
#widget-collapscat-2-top li.collapsing.categories .sym {
   cursor:pointer;
   font-size:1.1em;
   font-family:Arial, Helvetica;
    padding-right:5px;}#widget-collapscat-3-top span.collapsing.categories {
        border:0;
        padding:0; 
        margin:0; 
        cursor:pointer;
} 

#widget-collapscat-3-top li.widget_collapscat h2 span.sym {float:right;padding:0 .5em}
#widget-collapscat-3-top li.collapsing.categories.self a {font-weight:bold}
#widget-collapscat-3-top:before {content:'';} 
#widget-collapscat-3-top  li.collapsing.categories:before {content:'';} 
#widget-collapscat-3-top  li.collapsing.categories {list-style-type:none}
#widget-collapscat-3-top  li.collapsing.categories{
       padding:0 0 0 1em;
       text-indent:-1em;
}
#widget-collapscat-3-top li.collapsing.categories.item:before {content: '\00BB \00A0' !important;} 
#widget-collapscat-3-top li.collapsing.categories .sym {
   cursor:pointer;
   font-size:1.1em;
   font-family:Arial, Helvetica;
    padding-right:5px;}</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<script type='text/javascript'>  
jQuery(document).ready(function() {   
jQuery("#menuhead ul").css({display: "none"}); // Opera Fix  
jQuery("#menuhead li").hover(function(){  
        jQuery(this).find('ul:first').css({visibility: "visible",display: "none"}).show(268);  
        },function(){  
        jQuery(this).find('ul:first').css({visibility: "hidden"});  
        });  
});  
</script>



<script src="http://ens-newswire.com/wp-content/themes/daily_headlines/js/jquery.slider.js" type="text/javascript"></script>
<script src="http://ens-newswire.com/wp-content/themes/daily_headlines/js/tabs.js" type="text/javascript"></script>

<meta name="specificfeeds-verification-code" content="FPMqWsHLc5rA82x298EQ"/> 
</head>

<body class="post-template-default single single-post postid-90911 single-format-standard custom-background">

<div id="wrap">

<div id="preheader">
	<div class="wrap">
	<div id="social">
		<ul>
						<li><a href="http://ens-newswire.com/feed/" rel="nofollow"><img src="http://ens-newswire.com/wp-content/themes/daily_headlines/images/icon_rss.png" alt="" />Subscribe by RSS</a></li>
		</ul>
	</div>
	<div id="nav1">
		<ul id="menu-ens-menu" class=""><li id="menu-item-85520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85520"><a href="http://ens-newswire.com/contact/">Contact</a></li>
<li id="menu-item-85521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85521"><a href="http://ens-newswire.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-85522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85522"><a href="http://ens-newswire.com/about/">About</a></li>
</ul>	</div>
	<div class="clear">&nbsp;</div>
	</div><!-- end .wrap -->
</div><!-- end #preheader -->


<div id="header">
	<div class="wrap">
		<div id="logo"><a href="http://ens-newswire.com"><img src="http://ens-newswire.com/wp-content/uploads/2012/07/AA_ENS_MASTHEAD_970.jpg" alt="ENS" /></a></div>
				<div class="clear">&nbsp;</div>
	</div><!-- end .wrap -->
</div><!-- end #header -->  
  
<div id="mainNav">
	<div class="wrap">
	    
	<div id="search"> 
		<form method="get" action="http://ens-newswire.com">
			<input type="text" name="s" id="setop" onblur="if (this.value == '') {this.value = 'search';}" onfocus="if (this.value == 'search') {this.value = '';}" value="search" />
			<input type="image" src="http://ens-newswire.com/wp-content/themes/daily_headlines/images/iconFormSearch.png" id="searchsubmittop" class="submit" />
		</form>  
	</div><!-- end #search -->
	
	<div id="nav">
		<ul id="menuhead" class=""><li id="menu-item-85368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85368"><a href="http://ens-newswire.com/about/">About</a></li>
<li id="menu-item-77298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77298"><a href="http://ens-newswire.com/category/air-climate/">Air/Climate</a></li>
<li id="menu-item-77300" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-77300"><a href="http://ens-newswire.com/category/business/">Business</a></li>
<li id="menu-item-77302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77302"><a href="http://ens-newswire.com/category/energy/">Energy</a></li>
<li id="menu-item-77304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77304"><a href="http://ens-newswire.com/category/government-politics/">Gov/Politics</a></li>
<li id="menu-item-77306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77306"><a href="http://ens-newswire.com/category/oceans/">Oceans</a></li>
<li id="menu-item-77309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77309"><a href="http://ens-newswire.com/category/transport/">Transport</a></li>
<li id="menu-item-77312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77312"><a href="http://ens-newswire.com/category/wildlife/">Wildlife</a></li>
<li id="menu-item-86417" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86417"><a href="http://ens-newswire.com/subscribe/">Subscribe</a></li>
</ul>	</div>
	    
	</div><!-- end .wrap -->
</div><!-- end #mainNav -->
<div id="content">
<div class="wrap">
    
		
	<div class="postInfo">
	      
		<h1 class="title">Big Banks Boost Climate Funding By 20 Percent</h1>
		<p class="postmetadata">Posted by <a href="http://ens-newswire.com/author/news-editor/" title="Posts by News Editor" rel="author">News Editor</a> in <span class="category"><a href="http://ens-newswire.com/category/business/" rel="category tag">Business</a>, <a href="http://ens-newswire.com/category/latest-news/" rel="category tag">Latest News</a>, <a href="http://ens-newswire.com/category/rss/" rel="category tag">RSS</a></span> on August 2, 2018 5:52 pm / <a href="http://ens-newswire.com/2018/08/02/big-banks-boost-climate-funding-by-20-percent/#commentspost" title="Jump to the comments">no comments</a></p>
	      
	</div>
    
	<div id="main">
        
	<div class="column  column-double column-last widget single">
	        
	<div class="banner"><script type="text/javascript"><!--
google_ad_client = "ca-pub-5395331695908966";
/* 728x90, created 8/30/10 */
google_ad_slot = "1321600215";
google_ad_width = 728;
google_ad_height = 90;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>	
	<div class="post-content">
		<p>&nbsp;</p>
<p><strong>WASHINGTON, DC</strong>, August 2, 2018 (ENS) &#8211; The world’s six largest multilateral development banks (MDBs) increased their climate financing to a seven-year high of $35.2 billion in 2017, up more than 20 percent from the year before.</p>
<p>The MDBs’ latest <a href="https://www.isdb.org/sites/default/files/2018-06/2017-joint-report-on-mdbs-climate-finance.pdf">joint report on climate financing</a> said $27.9 billion, or 79 percent of the 2017 total, was devoted to climate mitigation projects that aim to reduce harmful emissions and slow down global warming.</p>
<p>The remaining 21 percent or $7.4 billion of financing for emerging and developing nations was invested in climate adaptation projects that help economies deal with the effects of climate change such as torrents of rain, worsening droughts and extreme weather events.</p>
<p>In 2016, climate financing from the multilateral development banks had totalled $27.4 billion.</p>
<div id="attachment_90914" style="width: 360px" class="wp-caption alignleft"><img class="size-full wp-image-90914" src="http://ens-newswire.com/wp-content/uploads/2018/08/IADB.jpg" alt="bank" width="350" height="277" srcset="http://ens-newswire.com/wp-content/uploads/2018/08/IADB.jpg 350w, http://ens-newswire.com/wp-content/uploads/2018/08/IADB-300x237.jpg 300w, http://ens-newswire.com/wp-content/uploads/2018/08/IADB-150x120.jpg 150w, http://ens-newswire.com/wp-content/uploads/2018/08/IADB-221x175.jpg 221w" sizes="(max-width: 350px) 100vw, 350px" /><p class="wp-caption-text"><strong>Inter-American Development Bank, Washington, DC (Photo courtesy IADB)</strong></p></div>
<p>Climate finance addresses the specific financial flows for climate change mitigation and adaptation activities. These activities contribute to making MDB finance flows consistent with a pathway toward low greenhouse gas emissions and climate-resilient development, in line with the 2015 <a href="https://unfccc.int/process#:a0659cbd-3b30-4c05-a4f9-268f16e5dd6b">Paris Agreement</a>.</p>
<p>For example, in December 2017, as part of the <a href="https://www.thegef.org/topics/sustainable-cities">Global Environmental Facility’s Sustainable Cities Pilot</a> project, the Government of Mexico, assisted by the Inter-American Development Bank as a GEF implementing agency, received a $13.7 million grant for the cities of Xalapa, La Paz and Campeche.</p>
<p>The project will help improve the ability of the three cities to adapt to, and mitigate the effects of climate change. The interventions will benefit more than 600,000 people.</p>
<p>Xalapa will get a biodigester plant to treat the organic component of its solid waste. In La Paz, photovoltaic solar energy plants will be installed to supply seven public buildings and two schools. And in Campeche the project will finance research for a cleanup of the Bay of Campeche, including sewerage and sanitation, storm drainage, recovery of the port area and mangrove conservation.</p>
<p>The latest MDB climate finance figures are detailed in the 2017 Joint Report on Multilateral Development Banks’ Climate Finance, combining data from the <a href="https://www.afdb.org/en/">African Development Bank</a>, the Asian Development Bank, the <a href="https://www.ebrd.com">European Bank for Reconstruction and Development</a>, the <a href="http://www.eib.org/en/index.htm">European Investment Bank</a>, the <a href="https://www.iadb.org/en">Inter-American Development Bank Group</a> and the <a href="http://www.worldbank.org">World Bank Group</a>. These banks account for most multilateral development finance.</p>
<p>In October 2017 the Islamic Development Bank joined the MDB climate finance tracking groups and their climate finance figures will be included in reports from 2018 onwards.</p>
<p>Climate funds such as the Climate Investment Funds, the Global Environment Facility Trust Fund, the Global Energy Efficiency and Renewable Energy Fund, the European Union’s funds for Climate Action and others have also played a role in boosting MDB climate finance.</p>
<p>In addition to the $35.2 billion of multilateral development finance, the same adaptation and mitigation projects attracted an additional $51.7 billion from other sources of financing last year.</p>
<p>Of the 2017 total, 81 percent was provided as investment loans. Other types of financial instruments included policy-based lending, grants, guarantees, equity and lines of credit.</p>
<div id="attachment_90913" style="width: 440px" class="wp-caption alignright"><img class="size-full wp-image-90913" src="http://ens-newswire.com/wp-content/uploads/2018/08/SolarChile.jpg" alt="solar" width="430" height="250" srcset="http://ens-newswire.com/wp-content/uploads/2018/08/SolarChile.jpg 430w, http://ens-newswire.com/wp-content/uploads/2018/08/SolarChile-300x174.jpg 300w, http://ens-newswire.com/wp-content/uploads/2018/08/SolarChile-301x175.jpg 301w" sizes="(max-width: 430px) 100vw, 430px" /><p class="wp-caption-text">A 146 MW photovoltaic solar plant project located in Chile&#8217;s Atacama Desert. Equally owned by EDF Energies Nouvelles and Marubeni, the Laberinto Project fits the Chilean government’s objective of generating 20% of the country’s power from renewable energies by 2025. (Photo courtesy <a href="https://www.evwind.es">Spanish Wind Energy Association</a>)</p></div>
<p>Juan Pablo Bonilla, manager of the IDB&#8217;s Climate Change and Sustainability Sector explains, &#8220;The Inter-American Development Bank Group channelled nearly $800 million principally to increase resilience of water-related operations and other built infrastructure.&#8221;</p>
<p>&#8220;To seize opportunities afforded by the region’s vast renewable energy resources, the IDB Group made available nearly $3.5 billion in 2017 to deploy solar and wind energy, improve energy efficiency, and support policy shifts towards decarbonized energy,&#8221; said Bonilla.</p>
<p>The report contains a breakdown of climate finance by country. Latin America, Sub-Saharan Africa and East Asia and the Pacific were the three major developing regions receiving the funds.</p>
<p>Asian Development Bank Vice-President for Knowledge Management and Sustainable Development Bambang Susantono said, &#8220;ADB acknowledges the critical role of external funding and has accessed $265 million in concessional financing from the Green Climate Fund to date. It also continues to establish innovative financing facilities, such as the Asia Pacific Climate Finance Fund, which supports financial risk management products that can help unlock financing for climate investments in clean technologies and that build resilience to climate risks.&#8221;</p>
<p>The upward trend in MDB climate financing continues this year. The World Bank Group announced July 19 that in fiscal year 2018, 32.1 percent of its financing had climate co-benefits. This already exceeds the target set in 2015 that 28 percent of its lending volume would be climate-related by 2020.</p>
<p>This amounted to a record-setting $20.5 billion in climate-related finance delivered in the last fiscal year &#8211; the result of an institution-wide effort to mainstream climate considerations into all development projects.</p>
<p>The 28 percent target was a key goal of the <a href="https://openknowledge.worldbank.org/handle/10986/24451">World Bank Group’s Climate Change Action Plan</a>, adopted in April 2016, and was designed to support countries to deliver on their national goals under the Paris Agreement on climate change.</p>
<div id="attachment_90915" style="width: 360px" class="wp-caption alignright"><img class="size-full wp-image-90915" src="http://ens-newswire.com/wp-content/uploads/2018/08/MozambiqueWater.jpg" alt="water" width="350" height="309" srcset="http://ens-newswire.com/wp-content/uploads/2018/08/MozambiqueWater.jpg 350w, http://ens-newswire.com/wp-content/uploads/2018/08/MozambiqueWater-300x265.jpg 300w, http://ens-newswire.com/wp-content/uploads/2018/08/MozambiqueWater-198x175.jpg 198w" sizes="(max-width: 350px) 100vw, 350px" /><p class="wp-caption-text"><strong>Women draw water from a well in Nhanpfuine, Mozambique. (Photo by Eric Miller / World Bank)</strong></p></div>
<p>&#8220;Mobilizing private capital in support of climate action is a core priority for us,&#8221; said Keiko Honda, executive vice president and CEO of the World Bank&#8217;s <a href="https://www.miga.org">Multilateral Investment Guarantee Agency</a>. &#8220;From wind and solar projects in Africa to green buildings in fragile and conflict-affected situations, we are committed to minimizing the impact of climate change on the most vulnerable.&#8221;</p>
<p>The sharp increase in investment came in response to the ever more pressing challenge of climate change. Calls to galvanize climate finance were at the heart of events such as the One Planet Summit in Paris in December 2017, two years after the historic Paris Agreement was adopted.</p>
<p>&#8220;Climate change poses an enormous challenge to development,&#8221; states the World Bank&#8217;s Climate Change Action Plan. &#8220;By 2050, the world will have to feed 9 billion people, extend housing and services to 2 billion new urban residents, and provide universal access to affordable energy, and do so while bringing down global greenhouse gas emissions to a level that make a sustainable future possible.&#8221;</p>
<p>&#8220;At the same time, floods, droughts, sea-level rise, threats to water and food security and the frequency of natural disasters will intensify, threatening to push 100 million more people into poverty in the next 15 years alone,&#8221; warns the Climate Change Action Plan.</p>
<p>Multilateral banks began publishing their climate investment in developing countries and emerging economies jointly in 2011.</p>
<p>In 2015, the MDBs and the 23 national and regional development banks that belong to the <a href="https://www.idfc.org/">International Development Finance Club</a> agreed on joint principles for tracking climate adaptation and mitigation finance.</p>
<p>The multilateral development banks are currently working on the development of more specific approaches to reporting their activities and how they are aligned with the objectives of the Paris Agreement.</p>
<p align="center"><span style="font-family: Times New Roman, Times, serif;"><a href="http://www.ens-newswire.com" target="_blank" rel="noopener">Copyright Environment News Service (ENS) 2018. All rights reserved.</a></span></p>
<p>&nbsp;</p>
<a href="javascript: void(0);" class="onlywire-button wp" data-url="http%3A%2F%2Fens-newswire.com%2F2018%2F08%2F02%2Fbig-banks-boost-climate-funding-by-20-percent%2F" data-title="Big+Banks+Boost+Climate+Funding+By+20+Percent" data-description="%26nbsp%3B+WASHINGTON%2C+DC%2C+August+2%2C+2018+%28ENS%29+-+The+world%E2%80%99s+six+largest+multilateral+development+banks+%28MDBs%29+increased+their+climate+financing+to+a+seven-year+high+of+%2435.2+billion+in+2017%2C+up+more+than+20+percent+from+the+year+before.+The+MDB..." data-tags="" data-affid="WPOWPLUG"></a><script src="https://d5k6iufjynyu8.cloudfront.net/script/button.js" type="text/javascript"></script>	</div>
		<div class="clear">&nbsp;</div>
			
	
	          
	
	          
	<div class="clear">&nbsp;</div>
	
	</div><!-- end .single -->
      
	</div><!-- end #main -->
	
	      
		<div id="sidebar">
	      
		<div class="widget"><form role="search" method="get" id="searchform" class="searchform" action="http://ens-newswire.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></div><div class="widget_text widget"><div class="textwidget custom-html-widget"><div id="ePrimeSidebarMobileSlugs">

<p><strong>Access ENS-Newswire <br/>on Your  Mobile Devices</strong></p>

<a href="https://itunes.apple.com/us/app/id992689410" target="_blank"><img src="http://ens-newswire.com/logos/APPLE_DOWNLOAD_BADGE.jpg" alt="Get the ENS App for  iPhone"></a>

<a href="https://play.google.com/store/apps/details?id=com.goodbarber.ensnews" target="_blank"><img style="margin-top: 9px;" src="https://developer.android.com/images/brand/en_generic_rgb_wo_45.png" alt="Get the ENS App for Android"/></a>

</div></div></div><div class="widget"><h2 class="heading">EcologyPrime.com</h2><a href="http://ens-newswire.com/category/ecology-prime/"><img width="230" height="76" src="http://ens-newswire.com/wp-content/uploads/2018/02/ens-sidebar-header-022218.jpg" class="image wp-image-90311  attachment-full size-full" alt="EcologyPrime.com" style="max-width: 100%; height: auto;" /></a></div><div class="widget"><h2 class="heading">Global Campus Header</h2><img width="230" height="26" src="http://ens-newswire.com/wp-content/uploads/2018/02/Sidebar_Global-Campus-Sub-2.jpg" class="image wp-image-90307  attachment-full size-full" alt="Global Campus" style="max-width: 100%; height: auto;" /></div><div class="widget"><h2 class="heading">Dredging up Paradise</h2><a href="http://ens-newswire.com/2018/04/04/dredging-up-paradise/"><img width="230" height="170" src="http://ens-newswire.com/wp-content/uploads/2018/04/Dredging-title-230x170.jpg" class="image wp-image-90531  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></div><div class="widget"><h2 class="heading">The Air in Kathmandu</h2><a href="http://ens-newswire.com/2018/04/17/the-air-in-kathmandu/"><img width="230" height="170" src="http://ens-newswire.com/wp-content/uploads/2018/04/Air-in-Kathmandu_230x170.jpg" class="image wp-image-90576  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></div><div class="widget"><h2 class="heading">EcoPrime 101 Header</h2><img width="230" height="26" src="http://ens-newswire.com/wp-content/uploads/2018/02/Sidebar_Eco-Prime-101-Sub-3.jpg" class="image wp-image-90309  attachment-full size-full" alt="EcoPrime 101 Header" style="max-width: 100%; height: auto;" /></div><div class="widget"><h2 class="heading">The Ecological Impact of the Industrial Revolution</h2><a href="http://ens-newswire.com/2018/04/02/the-ecological-impact-of-the-industrial-revolution/"><img width="230" height="170" src="http://ens-newswire.com/wp-content/uploads/2018/04/Ecological-Impact_230x170.jpg" class="image wp-image-90481  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></div><div class="widget"><h2 class="heading">The Human Revolution</h2><a href="http://ens-newswire.com/2018/04/25/the-human-revolution/"><img width="230" height="171" src="http://ens-newswire.com/wp-content/uploads/2018/04/Human-Revolution.jpg" class="image wp-image-90623  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></div><div class="widget"><h2 class="heading">University News Header</h2><img width="230" height="26" src="http://ens-newswire.com/wp-content/uploads/2018/02/Sidebar_University-News-Sub-2.jpg" class="image wp-image-90308  attachment-full size-full" alt="University News Header" style="max-width: 100%; height: auto;" /></div><div class="widget"><h2 class="heading">Taking Aim at Space Junk</h2><a href="http://ens-newswire.com/2018/05/01/taking-aim-at-space-junk/"><img width="230" height="170" src="http://ens-newswire.com/wp-content/uploads/2018/05/space-junk-NASA-170x230.jpg" class="image wp-image-90655  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></div><div class="widget"><h2 class="heading">Word Image</h2><img width="230" height="266" src="http://ens-newswire.com/wp-content/uploads/2018/05/cosmogony-word-space.jpg" class="image wp-image-90683  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="http://ens-newswire.com/wp-content/uploads/2018/05/cosmogony-word-space.jpg 230w, http://ens-newswire.com/wp-content/uploads/2018/05/cosmogony-word-space-151x175.jpg 151w" sizes="(max-width: 230px) 100vw, 230px" /></div><div class="widget_text widget"><div class="textwidget custom-html-widget"><div id="ePrimeSocialBug">

<a href="https://www.facebook.com/ecologyprime/"><img class="alignnone size-full wp-image-90390" src="http://ens-newswire.com/wp-content/uploads/2018/03/Facebook-Icom.png" alt="" width="31" height="31" /></a><a href="https://twitter.com/EcologyPrime"><img class="alignnone size-full wp-image-90394" src="http://ens-newswire.com/wp-content/uploads/2018/03/Twitter-Icon.png" alt="" width="31" height="31" /></a><a href="https://www.instagram.com/ecologyprime/"><img class="alignnone size-full wp-image-90391" src="http://ens-newswire.com/wp-content/uploads/2018/03/Instagram-Icon.png" alt="" width="31" height="31" /></a><a href="https://www.linkedin.com/company/ecology-prime/"><img class="alignnone size-full wp-image-90392" src="http://ens-newswire.com/wp-content/uploads/2018/03/Linkedin-Icon.png" alt="" width="31" height="31" /></a><a href="https://www.pinterest.com/ecologyprime/"><img class="alignnone size-full wp-image-90393" src="http://ens-newswire.com/wp-content/uploads/2018/03/Pinterest-Icon.png" alt="" width="31" height="31" /></a>

</div></div></div><div class="widget">			<div class="textwidget"><p><center>© 2018 Ecology Prime Media, Inc.</p>
<p>All Rights Reserved</center></p>
</div>
		</div>		  
				        
		<div class="clear">&nbsp;</div>
	      
	</div><!-- end #sidebar -->
		    
	      
	<div class="clear">&nbsp;</div>

</div><!-- end .wrap -->
</div><!-- end #content -->
  



<div id="prefooter">
	<div class="wrap">
	    
	<div class="column">
		<div class="widget"><h3>Categories</h3><form action="http://ens-newswire.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="24">Air/Climate</option>
	<option class="level-0" value="58">AmeriScan</option>
	<option class="level-0" value="31">At Risk</option>
	<option class="level-0" value="26">Business</option>
	<option class="level-0" value="53">Culture</option>
	<option class="level-0" value="66">EcologyPrime</option>
	<option class="level-0" value="21">Energy</option>
	<option class="level-0" value="15">Food</option>
	<option class="level-0" value="61">Forests</option>
	<option class="level-0" value="52">Gov/Politics</option>
	<option class="level-0" value="60">Health</option>
	<option class="level-0" value="7">Land Use</option>
	<option class="level-0" value="4">Latest News</option>
	<option class="level-0" value="8">Oceans</option>
	<option class="level-0" value="6">RSS</option>
	<option class="level-0" value="36">Sci/Tech</option>
	<option class="level-0" value="54">Toxics</option>
	<option class="level-0" value="22">Transport</option>
	<option class="level-0" value="25">Waste</option>
	<option class="level-0" value="18">Water</option>
	<option class="level-0" value="11">Wildlife</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div>	</div><!-- end .column -->
	      
	<div class="column">
		<div class="widget">			<div class="textwidget"><a href="http://ens-media.com/lists/?p=subscribe&amp;id=2" target="_blank"><font face="Gotham, Helvetica Neue, Helvetica, Arial, sans-serif" size="+1" color="#9A083E"><strong>Subscribe to ENS</strong></font></a><br><br></div>
		</div>	</div><!-- end .column -->
	      
	<div class="column column-last">
		 	</div><!-- end .column -->
	    
	<div class="clear">&nbsp;</div>
	    
	</div><!-- end .wrap -->
</div><!-- end #footer -->

<div id="footer">
	<div class="wrap">
	    
	<ul id="menufooter" class=""><li id="menu-item-85349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85349"><a href="http://ens-newswire.com/about/">About</a></li>
<li id="menu-item-85351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85351"><a href="http://ens-newswire.com/contact/">Contact</a></li>
<li id="menu-item-85348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85348"><a href="http://ens-newswire.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-47139" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-47139"><a href="http://ens-newswire.com/category/business/">Business</a></li>
<li id="menu-item-47141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47141"><a href="http://ens-newswire.com/category/energy/">Energy</a></li>
<li id="menu-item-47143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47143"><a href="http://ens-newswire.com/category/food/">Food</a></li>
<li id="menu-item-47144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47144"><a href="http://ens-newswire.com/category/land-use/">Land Use</a></li>
<li id="menu-item-47145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47145"><a href="http://ens-newswire.com/category/oceans/">Oceans</a></li>
<li id="menu-item-47146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47146"><a href="http://ens-newswire.com/category/transport/">Transport</a></li>
<li id="menu-item-47147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47147"><a href="http://ens-newswire.com/category/waste/">Waste</a></li>
<li id="menu-item-47148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47148"><a href="http://ens-newswire.com/category/water/">Water</a></li>
<li id="menu-item-47149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47149"><a href="http://ens-newswire.com/category/wildlife/">Wildlife</a></li>
</ul>	<p>Copyright &copy; 2018 ENS. All rights reserved. Theme by <a href="http://www.wpzoom.com" rel="external" target="_blank">WPZOOM</a></p>
	      
	<div class="clear">&nbsp;</div>
	    
	</div><!-- end .wrap -->
</div><!-- end #footer -->

</div><!-- end #wrap -->

<!-- ZEDO.COM popup was here -->


<script type='text/javascript' src='http://ens-newswire.com/wp-includes/js/comment-reply.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://ens-newswire.com/wp-includes/js/wp-embed.min.js?ver=4.9.7'></script>
</body>
</html>