<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">

<head profile="http://gmpg.org/xfn/11">



<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<link rel="shortcut icon" href="http://ens-newswire.com/wp-content/uploads/2012/12/favicon.jpg" type="image/x-icon" /><title> &#8211; Feared Pebble Mine Again Threatens Bristol Bay Salmon | ENS</title>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<link rel="stylesheet" type="text/css" href="http://ens-newswire.com/wp-content/themes/daily_headlines/style.css" media="screen" />
<link rel="stylesheet" type="text/css" href="http://ens-newswire.com/wp-content/themes/daily_headlines/custom.css" media="screen" />
<link rel="alternate" type="application/rss+xml" title="ENS RSS Feed" href="http://ens-newswire/feed" />
<link rel="alternate" type="application/atom+xml" title="ENS Atom Feed" href="http://ens-newswire.com/feed/atom/" />
<link rel="pingback" href="http://ens-newswire.com/xmlrpc.php" />

<!-- All in One SEO Pack 2.3.11.1 by Michael Torbert of Semper Fi Web Design[-1,-1] -->
<meta name="description"  content="%environment_news_service%" />

<meta name="keywords"  content="pebble mine,pebble,mining,gold,copper,salmon,sockeye,bristol bay,alaska,epa,pruitt,northern dynasty,at risk,land use,latest news,rss" />

<link rel="canonical" href="http://ens-newswire.com/2017/05/12/feared-pebble-mine-again-threatens-bristol-bay-salmon/" />
			<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			ga('create', 'UA-3313122-1 http://www.ens-newswire.com', 'auto');
			
			ga('send', 'pageview');
			</script>
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ENS &raquo; Feared Pebble Mine Again Threatens Bristol Bay Salmon Comments Feed" href="http://ens-newswire.com/2017/05/12/feared-pebble-mine-again-threatens-bristol-bay-salmon/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/ens-newswire.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<script type='text/javascript' src='http://ens-newswire.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://ens-newswire.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://ens-newswire.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://ens-newswire.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://ens-newswire.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Obama-era Methane Waste Rule Withstands Senate Attack' href='http://ens-newswire.com/2017/05/11/obama-era-methane-waste-rule-withstands-senate-attack/' />
<meta name="generator" content="WordPress 4.7.4" />
<link rel='shortlink' href='http://ens-newswire.com/?p=89411' />
<link rel="alternate" type="application/json+oembed" href="http://ens-newswire.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fens-newswire.com%2F2017%2F05%2F12%2Ffeared-pebble-mine-again-threatens-bristol-bay-salmon%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://ens-newswire.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fens-newswire.com%2F2017%2F05%2F12%2Ffeared-pebble-mine-again-threatens-bristol-bay-salmon%2F&#038;format=xml" />
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"Y8nhk1acFH00ot", domain:"ens-newswire.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=Y8nhk1acFH00ot" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->
<style type='text/css'>
#widget-collapscat-2-top span.collapsing.categories {
        border:0;
        padding:0; 
        margin:0; 
        cursor:pointer;
} 

#widget-collapscat-2-top li.widget_collapscat h2 span.sym {float:right;padding:0 .5em}
#widget-collapscat-2-top li.collapsing.categories.self a {font-weight:bold}
#widget-collapscat-2-top:before {content:'';} 
#widget-collapscat-2-top  li.collapsing.categories:before {content:'';} 
#widget-collapscat-2-top  li.collapsing.categories {list-style-type:none}
#widget-collapscat-2-top  li.collapsing.categories{
       padding:0 0 0 1em;
       text-indent:-1em;
}
#widget-collapscat-2-top li.collapsing.categories.item:before {content: '\00BB \00A0' !important;} 
#widget-collapscat-2-top li.collapsing.categories .sym {
   cursor:pointer;
   font-size:1.1em;
   font-family:Arial, Helvetica;
    padding-right:5px;}#widget-collapscat-3-top span.collapsing.categories {
        border:0;
        padding:0; 
        margin:0; 
        cursor:pointer;
} 

#widget-collapscat-3-top li.widget_collapscat h2 span.sym {float:right;padding:0 .5em}
#widget-collapscat-3-top li.collapsing.categories.self a {font-weight:bold}
#widget-collapscat-3-top:before {content:'';} 
#widget-collapscat-3-top  li.collapsing.categories:before {content:'';} 
#widget-collapscat-3-top  li.collapsing.categories {list-style-type:none}
#widget-collapscat-3-top  li.collapsing.categories{
       padding:0 0 0 1em;
       text-indent:-1em;
}
#widget-collapscat-3-top li.collapsing.categories.item:before {content: '\00BB \00A0' !important;} 
#widget-collapscat-3-top li.collapsing.categories .sym {
   cursor:pointer;
   font-size:1.1em;
   font-family:Arial, Helvetica;
    padding-right:5px;}</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<script type='text/javascript'>  
jQuery(document).ready(function() {   
jQuery("#menuhead ul").css({display: "none"}); // Opera Fix  
jQuery("#menuhead li").hover(function(){  
        jQuery(this).find('ul:first').css({visibility: "visible",display: "none"}).show(268);  
        },function(){  
        jQuery(this).find('ul:first').css({visibility: "hidden"});  
        });  
});  
</script>



<script src="http://ens-newswire.com/wp-content/themes/daily_headlines/js/jquery.slider.js" type="text/javascript"></script>
<script src="http://ens-newswire.com/wp-content/themes/daily_headlines/js/tabs.js" type="text/javascript"></script>

<meta name="specificfeeds-verification-code" content="FPMqWsHLc5rA82x298EQ"/> 
</head>

<body class="post-template-default single single-post postid-89411 single-format-standard custom-background">

<div id="wrap">

<div id="preheader">
	<div class="wrap">
	<div id="social">
		<ul>
						<li><a href="http://ens-newswire.com/feed/" rel="nofollow"><img src="http://ens-newswire.com/wp-content/themes/daily_headlines/images/icon_rss.png" alt="" />Subscribe by RSS</a></li>
		</ul>
	</div>
	<div id="nav1">
		<ul id="menu-ens-menu" class=""><li id="menu-item-85520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85520"><a href="http://ens-newswire.com/contact/">Contact</a></li>
<li id="menu-item-85521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85521"><a href="http://ens-newswire.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-85522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85522"><a href="http://ens-newswire.com/about/">About</a></li>
</ul>	</div>
	<div class="clear">&nbsp;</div>
	</div><!-- end .wrap -->
</div><!-- end #preheader -->


<div id="header">
	<div class="wrap">
		<div id="logo"><a href="http://ens-newswire.com"><img src="http://ens-newswire.com/wp-content/uploads/2012/07/AA_ENS_MASTHEAD_970.jpg" alt="ENS" /></a></div>
				<div class="clear">&nbsp;</div>
	</div><!-- end .wrap -->
</div><!-- end #header -->  
  
<div id="mainNav">
	<div class="wrap">
	    
	<div id="search"> 
		<form method="get" action="http://ens-newswire.com">
			<input type="text" name="s" id="setop" onblur="if (this.value == '') {this.value = 'search';}" onfocus="if (this.value == 'search') {this.value = '';}" value="search" />
			<input type="image" src="http://ens-newswire.com/wp-content/themes/daily_headlines/images/iconFormSearch.png" id="searchsubmittop" class="submit" />
		</form>  
	</div><!-- end #search -->
	
	<div id="nav">
		<ul id="menuhead" class=""><li id="menu-item-85368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85368"><a href="http://ens-newswire.com/about/">About</a></li>
<li id="menu-item-77298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77298"><a href="http://ens-newswire.com/category/air-climate/">Air/Climate</a></li>
<li id="menu-item-77300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77300"><a href="http://ens-newswire.com/category/business/">Business</a></li>
<li id="menu-item-77302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77302"><a href="http://ens-newswire.com/category/energy/">Energy</a></li>
<li id="menu-item-77304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77304"><a href="http://ens-newswire.com/category/government-politics/">Gov/Politics</a></li>
<li id="menu-item-77306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77306"><a href="http://ens-newswire.com/category/oceans/">Oceans</a></li>
<li id="menu-item-77309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77309"><a href="http://ens-newswire.com/category/transport/">Transport</a></li>
<li id="menu-item-77312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77312"><a href="http://ens-newswire.com/category/wildlife/">Wildlife</a></li>
<li id="menu-item-86417" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86417"><a href="http://ens-newswire.com/subscribe/">Subscribe</a></li>
</ul>	</div>
	    
	</div><!-- end .wrap -->
</div><!-- end #mainNav -->
<div id="content">
<div class="wrap">
    
		
	<div class="postInfo">
	      
		<h1 class="title">Feared Pebble Mine Again Threatens Bristol Bay Salmon</h1>
		<p class="postmetadata">Posted by <a href="http://ens-newswire.com/author/news-editor/" title="Posts by News Editor" rel="author">News Editor</a> in <span class="category"><a href="http://ens-newswire.com/category/at-risk/" rel="category tag">At Risk</a>, <a href="http://ens-newswire.com/category/land-use/" rel="category tag">Land Use</a>, <a href="http://ens-newswire.com/category/latest-news/" rel="category tag">Latest News</a>, <a href="http://ens-newswire.com/category/rss/" rel="category tag">RSS</a></span> on May 12, 2017 1:20 pm / <a href="http://ens-newswire.com/2017/05/12/feared-pebble-mine-again-threatens-bristol-bay-salmon/#commentspost" title="Jump to the comments">no comments</a></p>
	      
	</div>
    
	<div id="main">
        
	<div class="column  column-double column-last widget single">
	        
	<div class="banner"><script type="text/javascript"><!--
google_ad_client = "ca-pub-5395331695908966";
/* 728x90, created 8/30/10 */
google_ad_slot = "1321600215";
google_ad_width = 728;
google_ad_height = 90;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>	
	<div class="post-content">
		<p>&nbsp;</p>
<p><strong>VANCOUVER, British Columbia, Canada</strong>, May 12, 2017 (ENS) &#8211; The Trump administration has undone President Barack Obama&#8217;s protection for Bristol Bay, Alaska, which hosts the world largest sockeye salmon run, by allowing a Canadian mining company to apply for a permit to dig up the world&#8217;s largest undeveloped gold and copper deposits.</p>
<p>Vancouver-based Northern Dynasty Minerals Ltd. announced today that its wholly-owned subsidiary, Alaska-based Pebble Limited Partnership, and the U.S. Environmental Protection Agency have reached a settlement agreement of their longstanding legal dispute over the federal agency&#8217;s 2014 regulatory action under the Clean Water Act.</p>
<div id="attachment_89414" style="width: 360px" class="wp-caption alignright"><img class="size-full wp-image-89414" src="http://ens-newswire.com/wp-content/uploads/2017/05/PebbleTestDrillSites.jpg" alt="mine site" width="350" height="250" srcset="http://ens-newswire.com/wp-content/uploads/2017/05/PebbleTestDrillSites.jpg 350w, http://ens-newswire.com/wp-content/uploads/2017/05/PebbleTestDrillSites-300x214.jpg 300w, http://ens-newswire.com/wp-content/uploads/2017/05/PebbleTestDrillSites-245x175.jpg 245w" sizes="(max-width: 350px) 100vw, 350px" /><p class="wp-caption-text"><strong>Two of Pebble&#8217;s test drilling sites at the location of the proposed mine (Photo courtesy <a href="http://www.northerndynastyminerals.com/">Northern Dynasty</a>)</strong></p></div>
<p>EPA Administrator Scott Pruitt has agreed the Pebble Project can proceed into the normal course of permitting under the Clean Water Act and National Environmental Policy Act.</p>
<p>Pruitt said in a statement that the agreement “will not guarantee or prejudge a particular outcome, but will provide Pebble a fair process for their permit application and help steer EPA away from costly and time-consuming litigation.”</p>
<p>“We are committed to due process and the rule of law, and regulations that are regular,” said Pruitt. “We understand how much the community cares about this issue, with passionate advocates on all sides … We are committed to listening to all voices as this process unfolds.”</p>
<p>Local tribes, fishermen and business owners reiterated their long-term opposition to the Pebble Mine at the headwaters of Bristol Bay &#8220;due to its threats to Bristol Bay’s salmon fishery and thousands of American jobs,&#8221; said the United Tribes of Bristol Bay in a statement.</p>
<p>The Pebble Mine continues to face widespread opposition, from over 65 percent of Alaskans. Bristol Bay residents overwhelmingly oppose the Pebble Mine with over 80 percent regional opposition, including Bristol Bay Native Corporation, Bristol Bay Native Association (31 tribes), Bristol Bay Economic Development Corporation (17 tribes), United Tribes of Bristol Bay (14 tribes), and Nunamta Aulukestai (14 Alaska Native Village Corporations).</p>
<p>Bristol Bay is the world’s largest producer of wild sockeye salmon and hosts other salmon species as well. It supports a commercial fishing-based economy valued at over $1.5 billion per year, and supports more than 14,000 full-time and part-time American jobs.</p>
<div id="attachment_89416" style="width: 360px" class="wp-caption alignleft"><img class="size-full wp-image-89416" src="http://ens-newswire.com/wp-content/uploads/2017/05/BristolBayKingSalmon.jpg" alt="salmon" width="350" height="250" srcset="http://ens-newswire.com/wp-content/uploads/2017/05/BristolBayKingSalmon.jpg 350w, http://ens-newswire.com/wp-content/uploads/2017/05/BristolBayKingSalmon-300x214.jpg 300w, http://ens-newswire.com/wp-content/uploads/2017/05/BristolBayKingSalmon-245x175.jpg 245w" sizes="(max-width: 350px) 100vw, 350px" /><p class="wp-caption-text"><strong>Fisherman pulls a giant King salmon from the waters of Alaska&#8217;s Bristol Bay, July 2013 (Photo by <a href="https://www.flickr.com/photos/chrisschoenbohm/9267625675/in/photolist-f7X1ez-9pPAvV-6QVFD3-fDLKrf-7qZrKi-2tynpg-cAjo11-2TR3q3-4LCuHa-cDjUfW-8Zc5dt-bDKSNw-cEDCu7-2jffZm-8Zf8sJ-9qKndS-9raVcK-8Zf7aw-9r1TK9-7qzh5V-fEtATU-8Zf8YL-7qzgAn-9nR2TM-fg54XU-9rAC7t-jNn5BB-4msPFh-fRX4N-q2Sjbu-kuycXM-bA99x4-6zFnwB-61HNz9-7qDchq-7qzfwk-9DoSBK-de7N3V-7qDcrG-9qXUtP-5QJrQJ-de7ML8-2iKpP5-oe1Vfx-7kNEdZ-odpyC9-aZJWpF-gWidDW-6T38Xx-9t5cHL">Chris Ford</a>)</strong></p></div>
<p>Neverthless, EPA has agreed it will not file the Obama-era Recommended Determination under Section 404(c) of the Clean Water Act until a final Environmental Impact Statement for the Pebble Project has been completed by the U.S. Army Corps of Engineers &#8211; so long as that occurs within a period of four years following the settlement agreement and Pebble Limited Partnership files permit applications within 30 months of the settlement agreement.</p>
<p>EPA has further agreed to initiate a process to propose to withdraw the Proposed Determination it issued under CWA 404(c) in July 2014.</p>
<p>In return, the Pebble Partnership has agreed to terminate permanently two lawsuits it brought against EPA &#8211; an action under the Federal Advisory Committee Act and an action under the Freedom of Information Act.</p>
<p>&#8220;From the outset of this unfortunate saga, we&#8217;ve asked for nothing more than fairness and due process under the law &#8211; the right to propose a development plan for Pebble and have it assessed against the robust environmental regulations and rigorous permitting requirements enforced in Alaska and the United States,&#8221; said Ron Thiessen, president and CEO.</p>
<p>&#8220;Today&#8217;s settlement gives us precisely that, the same treatment every developer and investor in a stable, first world country should expect,&#8221; he said.</p>
<div id="attachment_89413" style="width: 410px" class="wp-caption alignright"><img class="size-full wp-image-89413" src="http://ens-newswire.com/wp-content/uploads/2017/05/PebbleMap.jpg" alt="map" width="400" height="351" srcset="http://ens-newswire.com/wp-content/uploads/2017/05/PebbleMap.jpg 400w, http://ens-newswire.com/wp-content/uploads/2017/05/PebbleMap-300x263.jpg 300w, http://ens-newswire.com/wp-content/uploads/2017/05/PebbleMap-199x175.jpg 199w" sizes="(max-width: 400px) 100vw, 400px" /><p class="wp-caption-text"><strong>Map of Alaska showing the proposed Pebble Mine in the headwaters of Bristol Bay (Map courtesy<a href="http://www.northerndynastyminerals.com"> Northern Dynasty</a>)</strong></p></div>
<p>Northern Dynasty and the Pebble Partnership expressed their gratitude to EPA Administrator Scott Pruitt and President Donald Trump and members of Congress &#8220;for their commitment to the rule of law, and the fair and equal treatment of those who would invest in job-creating industries in America.&#8221;</p>
<p>&#8220;The Pebble Partnership will advance a progressive mine plan, including mitigation, to be assessed by objective, expert regulators at the U.S. Army Corps of Engineers and a raft of other federal and state agencies &#8211; including EPA,&#8221; Thiessen said.</p>
<p>&#8220;Not only are we no longer facing extraordinary development restrictions at Pebble, we will also be assured a fair and predictable permitting review of our proposed development plan. The Corps-led EIS will be prepared by independent, third party experts to ensure that decisions are based on objective science, and that public and stakeholder participation is comprehensive and meaningful,&#8221; said Thiessen.</p>
<p>He said the Pebble Partnership has been advancing planning for a smaller project design at Pebble than previously considered, and one that incorporates &#8220;significant environmental safeguards.&#8221;</p>
<p>During the EPA’s peer-reviewed scientific assessment and review of the threats posed by the proposed Pebble Mine to Bristol Bay’s world-class fisheries, more than 1.6 million Americans and 99 percent of all individuals who submitted comments were in favor of up-front protections for the Bristol Bay region.</p>
<p>Nelli Williams of Trout Unlimited in Anchorage said, “This is an absurd step that risks thousands of American jobs and half the world’s sockeye salmon. Pebble needs to wake up. Nothing has changed the fact that a vast majority of Alaskans don’t want the Pebble Mine in Bristol Bay. Nothing has changed the fact that Pebble would cause irreparable harm.&#8221;</p>
<div id="attachment_89417" style="width: 439px" class="wp-caption alignleft"><img class="size-full wp-image-89417" src="http://ens-newswire.com/wp-content/uploads/2017/05/BristolBayFishingBoats.jpg" alt="boats" width="429" height="250" srcset="http://ens-newswire.com/wp-content/uploads/2017/05/BristolBayFishingBoats.jpg 429w, http://ens-newswire.com/wp-content/uploads/2017/05/BristolBayFishingBoats-300x175.jpg 300w" sizes="(max-width: 429px) 100vw, 429px" /><p class="wp-caption-text"><strong>Bristol Bay commercial fishing vessels, 2007 (Photo by <a href="https://www.flickr.com/photos/echoforsberg/2361273871/in/photolist-4AE9st-4AKwMS-4AKxdU-4AKDtA-4ADm1X-4AEkec-4AKJNu-4AQ7Ff-4AEnae-4AFnck-4AKMKm-4AFBEa-4ADiwp-4ANzzS-4AFtRr-4AEn6x-4AFp4r-4AGm8c-4AJC5f-4AFnGz-4AKKnS-4ANtz9-4AJHjf-4AJhCx-4AHCwE-4ANvro-4ADniB-4AHBuN-4AJ42z-4AHCP3-4AGsWF-4AKz4C-4AGvWc-4ADoYF-4AJGr9-4AKC9N-61HNBY-4AFkft-h5VMx-4ADkdT-cwt6Wu-4AHuKw-4AHuUw-4AFi9x-4ANjvy-4AJCQ3-4AHAK9-4AFj3H-4AJs5W-4AKFZo">Emma Forsberg</a>)</strong></p></div>
<p>&#8220;We will be looking to our elected officials and decision makers to ensure they don’t turn their back on the people of Alaska. We have said, and will continue to say, that Pebble is not welcome here. Alaskans aren’t going anywhere, we are in this fight for the long haul,” declared Williams.</p>
<p>Brian Kraft of Alaska Sportsman’s Lodges said that regardless of the political desires of the Trump administration, the work that EPA has done examining information provided by the mining company should not be discarded.</p>
<p>&#8220;The sport fishing community, which supports a $250 million-a-year economy in the Bristol Bay region, depends upon the continued sustainable health of the region in order to operate our businesses,&#8221; Kraft said. &#8220;These perfectly functioning rivers sustain life that in turn sustains our businesses.&#8221;</p>
<p>&#8220;It will be a busy and exciting year for Pebble and Alaska,&#8221; confirmed Pebble Partnership CEO Tom Collier. &#8220;Not only will we be rolling out a project that is smaller, with demonstrable environmental protections, we will also be announcing a number of new initiatives to ensure our project is more responsive to the priorities and concerns of Alaskans.&#8221;</p>
<p>&#8220;We know the Pebble Project must not only protect the world-class fisheries of Bristol Bay, it must also benefit the people of the region and the state in a meaningful way,&#8221; said Collier. &#8220;It is our intent to demonstrate how we will meet those goals in the period ahead.&#8221;</p>
<p>Collier said, &#8220;Resource investors do not have an expectation that we will always receive development permits or always receive them on the terms we would prefer,&#8221; Collier said, &#8220;but we do have an expectation of fair treatment under the law, and that science, not politics, should guide permitting decisions.&#8221;</p>
<p align="center"><span style="font-family: 'Times New Roman', Times, serif;"><a href="http://www.ens-newswire.com" target="_blank" rel="noopener noreferrer">Copyright Environment News Service (ENS) 2017. All rights reserved.</a></span></p>
<p>&nbsp;</p>
<a href="javascript: void(0);" class="onlywire-button wp" data-url="http%3A%2F%2Fens-newswire.com%2F2017%2F05%2F12%2Ffeared-pebble-mine-again-threatens-bristol-bay-salmon%2F" data-title="Feared+Pebble+Mine+Again+Threatens+Bristol+Bay+Salmon" data-description="%26nbsp%3B+VANCOUVER%2C+British+Columbia%2C+Canada%2C+May+12%2C+2017+%28ENS%29+-+The+Trump+administration+has+undone+President+Barack+Obama%27s+protection+for+Bristol+Bay%2C+Alaska%2C+which+hosts+the+world+largest+sockeye+salmon+run%2C+by+allowing+a+Canadian+mining+compa..." data-tags="" data-affid="WPOWPLUG"></a><script src="https://d5k6iufjynyu8.cloudfront.net/script/button.js" type="text/javascript"></script>	</div>
		<div class="clear">&nbsp;</div>
			
	
	          
	
	          
	<div class="clear">&nbsp;</div>
	
	</div><!-- end .single -->
      
	</div><!-- end #main -->
	
	      
		<div id="sidebar">
	      
		<div class="widget">			<div class="textwidget">    <tr>
      <td align="center"><a href="https://itunes.apple.com/us/app/id992689410" target="_blank"><img src="http://ens-newswire.com/logos/APPLE_DOWNLOAD_BADGE.jpg" alt=""></a></td>

<br><br>
      <td align="center">
      
      <a href="https://play.google.com/store/apps/details?id=com.goodbarber.ensnews" target="_blank">


  <img alt="Get ENS on Google Play"
       src="https://developer.android.com/images/brand/en_generic_rgb_wo_45.png" />
</a>
      
      </td>
    </tr>
</div>
		</div><div class="widget"><form role="search" method="get" id="searchform" class="searchform" action="http://ens-newswire.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></div><div class="widget">			<div class="textwidget"><p><a href="http://world-wire.com"><img src="http://www.world-wire.com/WORLD-WIRE_LOGOS/WW_LOGO_200.jpg" width="230" align="middle" border="0" vspace="20" /></a></p>
</div>
		</div><div class="widget"><h2 class="heading">ENS News Categories</h2>		<ul>
	<li class="cat-item cat-item-24"><a href="http://ens-newswire.com/category/air-climate/" >Air/Climate</a>
</li>
	<li class="cat-item cat-item-58"><a href="http://ens-newswire.com/category/u-s-news/" >AmeriScan</a>
</li>
	<li class="cat-item cat-item-31"><a href="http://ens-newswire.com/category/at-risk/" >At Risk</a>
</li>
	<li class="cat-item cat-item-26"><a href="http://ens-newswire.com/category/business/" >Business</a>
</li>
	<li class="cat-item cat-item-53"><a href="http://ens-newswire.com/category/books-events-film-music/" >Culture</a>
</li>
	<li class="cat-item cat-item-21"><a href="http://ens-newswire.com/category/energy/" >Energy</a>
</li>
	<li class="cat-item cat-item-15"><a href="http://ens-newswire.com/category/food/" >Food</a>
</li>
	<li class="cat-item cat-item-61"><a href="http://ens-newswire.com/category/forests/" >Forests</a>
</li>
	<li class="cat-item cat-item-52"><a href="http://ens-newswire.com/category/government-politics/" >Gov/Politics</a>
</li>
	<li class="cat-item cat-item-60"><a href="http://ens-newswire.com/category/environmental-effects-on-human-health/" >Health</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://ens-newswire.com/category/land-use/" >Land Use</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://ens-newswire.com/category/latest-news/" >Latest News</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://ens-newswire.com/category/oceans/" >Oceans</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://ens-newswire.com/category/rss/" >RSS</a>
</li>
	<li class="cat-item cat-item-36"><a href="http://ens-newswire.com/category/science-technology/" >Sci/Tech</a>
</li>
	<li class="cat-item cat-item-54"><a href="http://ens-newswire.com/category/toxics/" >Toxics</a>
</li>
	<li class="cat-item cat-item-22"><a href="http://ens-newswire.com/category/transport/" >Transport</a>
</li>
	<li class="cat-item cat-item-25"><a href="http://ens-newswire.com/category/waste/" >Waste</a>
</li>
	<li class="cat-item cat-item-18"><a href="http://ens-newswire.com/category/water/" >Water</a>
</li>
	<li class="cat-item cat-item-11"><a href="http://ens-newswire.com/category/wildlife/" >Wildlife</a>
</li>
		</ul>
</div><div class="widget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-5395331695908966";
/* 300x250, created 6/10/08 */
google_ad_slot = "8925294691";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>		  
				        
		<div class="clear">&nbsp;</div>
	      
	</div><!-- end #sidebar -->
		    
	      
	<div class="clear">&nbsp;</div>

</div><!-- end .wrap -->
</div><!-- end #content -->
  



<div id="prefooter">
	<div class="wrap">
	    
	<div class="column">
		<div class="widget"><h3>Categories</h3><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="24">Air/Climate</option>
	<option class="level-0" value="58">AmeriScan</option>
	<option class="level-0" value="31">At Risk</option>
	<option class="level-0" value="26">Business</option>
	<option class="level-0" value="53">Culture</option>
	<option class="level-0" value="21">Energy</option>
	<option class="level-0" value="15">Food</option>
	<option class="level-0" value="61">Forests</option>
	<option class="level-0" value="52">Gov/Politics</option>
	<option class="level-0" value="60">Health</option>
	<option class="level-0" value="7">Land Use</option>
	<option class="level-0" value="4">Latest News</option>
	<option class="level-0" value="8">Oceans</option>
	<option class="level-0" value="6">RSS</option>
	<option class="level-0" value="36">Sci/Tech</option>
	<option class="level-0" value="54">Toxics</option>
	<option class="level-0" value="22">Transport</option>
	<option class="level-0" value="25">Waste</option>
	<option class="level-0" value="18">Water</option>
	<option class="level-0" value="11">Wildlife</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://ens-newswire.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div>	</div><!-- end .column -->
	      
	<div class="column">
		<div class="widget">			<div class="textwidget"><a href="http://ens-media.com/lists/?p=subscribe&amp;id=2" target="_blank"><font face="Gotham, Helvetica Neue, Helvetica, Arial, sans-serif" size="+1" color="#9A083E"><strong>Subscribe to ENS</strong></font></a><br><br></div>
		</div>	</div><!-- end .column -->
	      
	<div class="column column-last">
		 	</div><!-- end .column -->
	    
	<div class="clear">&nbsp;</div>
	    
	</div><!-- end .wrap -->
</div><!-- end #footer -->

<div id="footer">
	<div class="wrap">
	    
	<ul id="menufooter" class=""><li id="menu-item-85349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85349"><a href="http://ens-newswire.com/about/">About</a></li>
<li id="menu-item-85351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85351"><a href="http://ens-newswire.com/contact/">Contact</a></li>
<li id="menu-item-85348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85348"><a href="http://ens-newswire.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-47139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47139"><a href="http://ens-newswire.com/category/business/">Business</a></li>
<li id="menu-item-47141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47141"><a href="http://ens-newswire.com/category/energy/">Energy</a></li>
<li id="menu-item-47143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47143"><a href="http://ens-newswire.com/category/food/">Food</a></li>
<li id="menu-item-47144" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-47144"><a href="http://ens-newswire.com/category/land-use/">Land Use</a></li>
<li id="menu-item-47145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47145"><a href="http://ens-newswire.com/category/oceans/">Oceans</a></li>
<li id="menu-item-47146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47146"><a href="http://ens-newswire.com/category/transport/">Transport</a></li>
<li id="menu-item-47147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47147"><a href="http://ens-newswire.com/category/waste/">Waste</a></li>
<li id="menu-item-47148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47148"><a href="http://ens-newswire.com/category/water/">Water</a></li>
<li id="menu-item-47149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47149"><a href="http://ens-newswire.com/category/wildlife/">Wildlife</a></li>
</ul>	<p>Copyright &copy; 2017 ENS. All rights reserved. Theme by <a href="http://www.wpzoom.com" rel="external" target="_blank">WPZOOM</a></p>
	      
	<div class="clear">&nbsp;</div>
	    
	</div><!-- end .wrap -->
</div><!-- end #footer -->

</div><!-- end #wrap -->

<!-- Javascript tag -->
<!-- begin ZEDO for channel: Environment News Service , publisher: Environment News Service , Ad Dimension: Pixel/Popup - 1 x 1 -->
<script language="JavaScript">
var zflag_nid="305"; var zflag_cid="23149/1"; var zflag_sid="3393"; var 
zflag_width="1"; var zflag_height="1"; var zflag_sz="15"; 
</script>
<script language="JavaScript" src="http://c5.zedo.com/jsc/c5/fo.js"></script>
<!-- end ZEDO for channel: Environment News Service , publisher: Environment News Service , Ad Dimension: Pixel/Popup - 1 x 1 -->

<script type='text/javascript' src='http://ens-newswire.com/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://ens-newswire.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
</body>
</html>